PDA

View Full Version : Just can't start an online game.



bigsalad
05-20-2006, 02:59 PM
I've tried nearly all day to host a game, I thought a weekend day would be quite busy, but every time I try it just crashes. To make sure I uninstalled it three times, and reinstalled it, but it keeps crashing when I go to start an online game. The online game part works, because I've played online twice with it without any problems. I'd really appreciate some help on this if anyone knows a reason for it. It's so frustrating. Thanks.

bigsalad
05-20-2006, 02:59 PM
I've tried nearly all day to host a game, I thought a weekend day would be quite busy, but every time I try it just crashes. To make sure I uninstalled it three times, and reinstalled it, but it keeps crashing when I go to start an online game. The online game part works, because I've played online twice with it without any problems. I'd really appreciate some help on this if anyone knows a reason for it. It's so frustrating. Thanks.

The_Sleep
05-20-2006, 07:03 PM
post your specs

bigsalad
05-21-2006, 04:16 AM
.

Windows XP HE

3.2GHz Pentium 4 HT

ATI Radeon X1800

4 gig RAM

McAfee Firewall & Windows firewall both on - I turned the windows firewall off, but still no luck. I checked all permissions in McAfee. Best not to try it without it.

The error is in the Mainr.exe, whatever that could be. As I say, I've reinstalled several times now, but the problem remains. It just seems odd that no-one else has the same problem. Maybe it's a corrupted disc? Hard to tell.

I've played online twice, so I know that part of it works ok.

Any suggestions much appreciated.

.