PDA

View Full Version : Demo Problem



yugi4542
03-04-2005, 07:48 PM
I have downloaded the Single-Player Demo five times now, but for some reason, whenever I try to install it (Double-click on the SCCT_demo.exe)... nothing happens. My comp meets all of the requirements:
AMD Athlon 64 Processor 3400+
2.20 GHz
512 MB of RAM
And a GeForce 6800

Has this happened to anyone else, or does anyone know what's wrong? (It's probably right in front of me) Thanks in advance, everyone.

P.S. I don't want this topic to go crazy. I can wait for the full version to come out if I need to.

yugi4542
03-04-2005, 07:48 PM
I have downloaded the Single-Player Demo five times now, but for some reason, whenever I try to install it (Double-click on the SCCT_demo.exe)... nothing happens. My comp meets all of the requirements:
AMD Athlon 64 Processor 3400+
2.20 GHz
512 MB of RAM
And a GeForce 6800

Has this happened to anyone else, or does anyone know what's wrong? (It's probably right in front of me) Thanks in advance, everyone.

P.S. I don't want this topic to go crazy. I can wait for the full version to come out if I need to.

Ninj3r
03-04-2005, 07:55 PM
All I can recommend you is download the demo elsewhere.
Try gamershell (http://www.gamershell.com)
Fast, Free and reliable.

Other than that, do a virus/spyware scan - You may never know what junk you find doing a full scan http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

yugi4542
03-04-2005, 08:03 PM
Heh, already tried GamersHell, and am running a full scan as I type. Thanks for the quick response, though http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

yugi4542
03-04-2005, 08:29 PM
Well, someone up there must like me. I made a shortcut on the desktop, didn't work, made a shortcut to the shortcut, and blam! In the words of Ahnold: "It's working again."

Thanks, Ninj3r! http://forums.ubi.com/images/smilies/35.gif

Freakin avatar won't delete... Ugh, if it isn't one thing, it's 56.3

cooldude6681
03-05-2005, 02:06 AM
yeah, gamershell was the place that finally worked for me on my 5th d/l

Gangxta123
03-05-2005, 02:08 AM
yea Gamershell seemed to work for everyone incluign me to ........I dont know why you are having trouble with that.......I got it working the first time i tried with www.gamershell.com (http://www.gamershell.com)
all i can say is try again....And deleate all the others splinter cell sp demo files that dont work and try.......