PDA

View Full Version : Version help



rob81x
01-02-2005, 04:53 PM
I just bought RVS, and downloaded the latest patch v1-1.6, when i go to install it gives an error message saying "language incompatible- install aborted"

What does this men? what do i do? HELP!!!!

Gunny Highway
01-02-2005, 10:53 PM
There are different language versions of the game, a US version needs the US patch and UK version needs UK patch.

Where did you purchase the game?

Look in first page of FAQ sticky above for links to different language versions of patches.