PDA

View Full Version : CPU lag in game



XyZspineZyX
10-10-2003, 02:35 AM
I'm currently on a 2.4 p4, 512 RAM, geforce 4200. The problem I'm having only started a few days ago, but lately it has gotten unbearable.

When I start up the game and hit the multiplayer tab, the game hangs for about 30 seconds, then when it hits the server select screen, it only refreshes about 10 servers every 5-10 seconds, and most of the pings on the servers are 200+. This is pretty strange considering I have a cable connection.

Then, when I actually join a game, my ping stays really high, I warp around and it is extremely choppy. I used to run this game extremely well and this problem is only as of late.

Any ideas to what could be causing this?

XyZspineZyX
10-10-2003, 02:35 AM
I'm currently on a 2.4 p4, 512 RAM, geforce 4200. The problem I'm having only started a few days ago, but lately it has gotten unbearable.

When I start up the game and hit the multiplayer tab, the game hangs for about 30 seconds, then when it hits the server select screen, it only refreshes about 10 servers every 5-10 seconds, and most of the pings on the servers are 200+. This is pretty strange considering I have a cable connection.

Then, when I actually join a game, my ping stays really high, I warp around and it is extremely choppy. I used to run this game extremely well and this problem is only as of late.

Any ideas to what could be causing this?

XyZspineZyX
10-10-2003, 02:12 PM
Shut down any background applications you may have running (if you do)... IE MSN Yahoo chat, mail proggy etc.


Remember this rule. . .

Just because it worked in/on someone else's computer does NOT mean it will work on yours!

Good Hunting!