PDA

View Full Version : Sound Problems



jaynatch
11-08-2005, 02:26 PM
I'm having serious sound problems with splinter cell 3. I'm using a soundblaster live. Everything starts out ok, but then after a certain period (anywhere from 5minutes to an hour) after i start playing, it gets all messed up. It gets extremely loud and just sounds like a really loud buzz/crackle. It happened in the demo and full version with all patches installed and everything. Does anyone know what might fix this. The only solution ive found is quitting and restarting the game but i dont want to have to do that all the time especially when i'm playing online.

jaynatch
11-08-2005, 02:26 PM
I'm having serious sound problems with splinter cell 3. I'm using a soundblaster live. Everything starts out ok, but then after a certain period (anywhere from 5minutes to an hour) after i start playing, it gets all messed up. It gets extremely loud and just sounds like a really loud buzz/crackle. It happened in the demo and full version with all patches installed and everything. Does anyone know what might fix this. The only solution ive found is quitting and restarting the game but i dont want to have to do that all the time especially when i'm playing online.

St0rm_5had0w
11-09-2005, 07:58 PM
your probalby using eax, eax with this game is SO screwed up, has been since the demo. You can turn it off by running "dxdiag" from the start menu and setting your sound acceleration to none. Generally you can turn off eax with a command line switch or by setting it in an INI file, but I have yet to find where you can do this with this game, if at all. Certainly not in the ingame options. Its my one real complaint with this game.

GiRlS-.BrITnEy.
11-11-2005, 10:35 AM
In beta it started to sound like a helicopter after 5 sek in the game, the problem was I didnt have the latest driver for my soundcard =| You can atleast try that.

MR.Mic
11-11-2005, 10:37 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by St0rm_5had0w:
your probalby using eax, eax with this game is SO screwed up, has been since the demo. You can turn it off by running "dxdiag" from the start menu and setting your sound acceleration to none. Generally you can turn off eax with a command line switch or by setting it in an INI file, but I have yet to find where you can do this with this game, if at all. Certainly not in the ingame options. Its my one real complaint with this game. </div></BLOCKQUOTE>

How about in the game's audio properties?

St0rm_5had0w
11-12-2005, 04:02 AM
I didn't mean in versus, I mean single player with the st-stuttering http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif you know another way to shut it off?

Bionic-Blob
11-12-2005, 04:20 AM
my audigy has an awful problem with eax. (a few games where i goto the menu an come out everything is uber loud) so i tend to turn it off where i can until the x-fi prices drop http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

cheese_thief
11-12-2005, 11:07 AM
The Live! series doesn't support EAX versions over 2.0, and Splinter Cell uses 3.0+, iirc. Try downloading the newest drivers for your card at http://www.soundblaster.com