PDA

View Full Version : MISSION IMPOSSIBLE?



Riptide_One
11-10-2007, 10:06 AM
I started a career with the Asiatic Fleet on the S-39. My first mission called for inserting a group of soldiers on the eastern Philippine coast. When I got near the location, I magnified it on the map and found that the target star is about 0.3 nm inland. The beach rises out of the water at a somewhat steep slope. I sailed the S-39 right up to the beach. When she finally would not go any further, the map showed that half of her was onshore. Actually, she remained in the water but her bow was almost on the beach. From the bow to the center of the target star measured 0.2 nm. Nothing happened. When I did this same mission in Japan, a small boat was launched to put the spy onshore.

I thought maybe the tide was out, so I went back to the deep water for a few hours and tried to land the soldiers again without success.

So, did they actually put missions in the game that can't be accomplished or is this a bug? Did I make some mistake?

Has anyone else been assigned to this mission, and if so, what happened?

Regards,

Riptide

vietvettwo
11-10-2007, 10:43 AM
The icon represents your approximate landing point. If you get within a mile of the beach (icon) and go to all stop you should get the pop-up asking if you want to launch the raft.

JCC2003
11-10-2007, 12:04 PM
You have to approach submerged as far as you can, surface within 1 nm, and come to a full stop (almost). You will then be able to complete your objective.

JCC

Riptide_One
11-11-2007, 04:39 AM
Friends, thanks for your comments. I did give them a try. I was about 15 nm or so from the target at night. I submerged to periscope depth and headed toward the target. At about 0.5 nm, I surfaced and came to a stop. I know the menu to which you referred. However, after waiting about 10 minutes that menu did not pop up. So, I slowly dragged the S-39 toward the target and beached it about 0.2 nm from it. I sat there for maybe 15 minutes and still nothing.

I backed out an 0.8 nm. Nothing happened there either. So, for me, this remains "mission impossible".

Any other suggestions?

Regards,

Riptide

Riptide_One
11-11-2007, 09:45 AM
O.K. friends, I found my problem. I backed S-39 out such that she stopped at exactly 1 nm from the target. Still nothing happened. So, I submerged to periscope depth briefly. Then I surfaced. Shortly after surfacing, I was presented with the long awaited menu.

After selecting to deploy the troops, there was a series of loud, metallic banging sounds like someone was running into the boat repeatedly. Does anyone know what that was about?

After the sounds stopped, from the bridge, I briefly saw the raft take off into the dark. On the map, I saw a little blue raft symbol that fades after it gets a little distance from the boat. Sometime after that, the blue raft appears again on the map, but some distance away from the boat. I thought they would return to my boat, but they did not. Instead, the raft returns in the direction of the shore before it disappears from the map. Does anyone know if I was suppose to try to catch them with my boat?

In any case, the lesson seems to be that you must approach submerged and surface at exactly 1 nm from the target. When I did the submerge/surface cycle, my boat was not moving. So, maybe, under "normal" conditions, you must surface and be close to a complete stop at 1 nm from the target. I am sure that I will get another one of these missions and I will be able to test what now think I know about how to insert troops or spies.

Thanks again,

Riptide