PDA

View Full Version : SC1 has no shadows



Bobthevila
06-15-2008, 05:43 PM
I own a GF6200LE, 2GB Main RAM, 256MB VRAM and also have DX9c. I bought the double pack out now which gives the latest versions.

SC2 plays fine, however SC1 displays no shadows, only natural light in the rig, defence minestry and training levels. The industrail ones dont show though.

Will going back to DX8.1 help? I have turned GF2 emulation on in the notepad cfg. It makes them show, but it takes away the Z map mimicking the PS2.GC versions.

Is there a setting I'm missing? Has anyone had this problem and/or had it fixed?

BTW that GF2 emulation mode is interesting, shows what the PS2/GC version's rig could look like if actually done in the light (it also features less maps too). Thankfully the rig's shadows show on normal mode, makes for a neat comparison.

Bobthevila
06-17-2008, 10:01 AM
Ok I found an old thread talking about getting rid of the ; on the forceshadow option and other. I'll try it.

It didn't work, any sugestions?