PDA

View Full Version : Mouse Lag



Duck-Soup
03-11-2005, 02:26 PM
I have had pretty bad mouse lag in the SCCT Demo. The strange thing is that my framerate never slows, its always nice and smooth. It's extremely hard to aim at a moving target like this. . .

Can somemone help me plz?

Duck-Soup
03-11-2005, 02:26 PM
I have had pretty bad mouse lag in the SCCT Demo. The strange thing is that my framerate never slows, its always nice and smooth. It's extremely hard to aim at a moving target like this. . .

Can somemone help me plz?

trakslacker
03-11-2005, 02:34 PM
you can play with the mouse sensitivity settings, but it generally seems to be a problem within the demo. Hopefully it can be corrected for final release, as it is somewhat annoying at times.

Vth_F_Smith_
03-11-2005, 02:54 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Duck-Soup:
I have had pretty bad mouse lag in the SCCT Demo. The strange thing is that my framerate never slows, its always nice and smooth. It's extremely hard to aim at a moving target like this. . .

Can somemone help me plz? <HR></BLOCKQUOTE>Have a look at your Mouse Developer's Website, maybe there's a new driver available! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

seek-
03-11-2005, 03:55 PM
you dont have one of those microsoft wireless ones do you? those things lag like ****.

germ1234
03-11-2005, 07:47 PM
mouse lag can be caused by 2 things(that i know of)

a shiny and or reflective surface that your mouse is gliding on...try using a white piece of paper if you have laser mouse.

ir that's not the case then it has to do with the graphics setting...if graphics setting is on high, but you have low or damaged(by viruses or faulty programs) ram. also lowering resoltion helps since it requires less hardware...and generally less ram and video ram

syntaxical
03-12-2005, 04:33 AM
Duck-Soup: AltairX, who's on the dev team said that it's a problem with the demo, that'll be corrected with the full relese.

IconoclastDX
03-12-2005, 04:31 PM
Does the lag always occur when you are aiming a weapon? If so then its not your hardware. Its a "feature". **** console-centric Ubisoft.

CAINE-SC
03-12-2005, 05:32 PM
He is talking about the accelerated crosshair. I too find it VERY annoying and i hope it can be turned off in the full version.

Look here, i made a thread about this subject also a month ago:

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=899100304&m=2351001282

Duck-Soup
03-12-2005, 06:26 PM
I'm not talking about the aiming acceleration (although that too is annoying), but the mouse lags during any gameplay and in the OPSAT menu. I don't think that it is a problem with RAM because the framerate never suffers. I'm using a regular mousepad, which doesn't cause any problems. It's not a cordless mouse, so that isn't the problem either. Hopefully it is just a problem in the Demo that will be corrected in the full version. Thanks for your help guys http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

black ops freak
03-13-2005, 12:46 PM
I had the same problem. Try it in heat-vision, then it works right.

germ1234
03-13-2005, 03:10 PM
there's less to draw in the heat vision unlike the normal and night vision where a bunch of details are still shown. in heat vision it takes less memory and power.

also try this...seems like with the new directx9-c fully supported now the frames have climbed up thus reducing mouse lag: go here for what i mean:

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=899100304&m=1991058192

IconoclastDX
03-13-2005, 05:07 PM
Im sure this has been said elsewhere, but...
To diagnose true mouse lag, compare the lag under different processor loads. ie. Indoor vs. outdoor.