PDA

View Full Version : Can't even start the game, someone please help me out!



Beland101
10-30-2006, 01:25 PM
So I recentrly bought BIAR2H30. Everything installed fine, I downloaded the lastest drivers and installer Direct X9.0. But when I want to start the game, I get this error message:


Build: (null)

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 3010 MHz [791417651200.000000 0] with 1023MB RAM
Video: NVIDIA GeForce 6600 (9147)

General protection fault!

History: UGameEngine::Init <- InitEngine



Anyone know what's the problem? I really want to play. =(

Firefight700
10-30-2006, 01:50 PM
Refresh my memory if you will, is this on CD`s or DVD? Anywho, try downloading the patches for it if you haven`t done that yet, also, try shutting down any programs that may be running in the backround, like virus protection programs or anything else that may be there. Let me know what happens.<div class="ev_tpc_signature">

http://i4.photobucket.com/albums/y114/Firefight700/Drayton1.jpg

Beland101
10-31-2006, 02:15 PM
It's a DVD. When I try to install patch v1.03, I get an error that says that the old file dosen't exist.


I tried starting the game with no anti-virus and I still get the same error.

Markus1952
10-31-2006, 07:10 PM
I'm having the same message appear as Beland 101 did. It happened right after I tried to load another game and my registry got corrupted.
The tech fixed that but now I cannot laod this or Farcry! I tried removing game and doing a clean install, but no luck. Any suggestions?

Beland101
11-01-2006, 06:15 AM
Oh well, back to World Of Warcraft I guess. Remember me never to buy an Ubisoft game again.

Rbrad1
11-01-2006, 12:47 PM
Do you have anything like "nero" or any type of dvd copying software? If you do you may need to disable the software. I had to to get the game to install.

Markus1952
11-01-2006, 06:19 PM
I do. But that did not prevent the game from installing just fine the first time! My troubles aall started when I tried to load another game, not a name brand one I'm msut say, and my registry became corrupted. You would think a complete removal of the game and a new flean intall would take care of it. It affected these 3 games: BIA, Road to Hill 30; Farcry and IL2 Sturmovik. Weird. I'm thinking it's a Windows or a DirectX issue now.

ragingpaseo
11-08-2006, 07:41 AM
what directX do you have? 9.0c?<div class="ev_tpc_signature">

http://www.vincyweb.com/ragingpaseo/sig/panzer4-2.jpeg.jpg
"1st Lt. ****: 1st sergeant Lipton? you get things organized here. I?m gonna go for?help?"

Markus1952
11-08-2006, 05:59 PM
9b or higher, or so says the Half Life 2 install wizard. Here's another clue: about a week ago, on another game install attempt, I got this message: "graphics conversion filter missing".