PDA

View Full Version : Ghost recon advanced warfighter not working ?HELP



adamlazure
06-24-2006, 01:32 PM
the game crashes and i receive a information package stating the following
Crash in application version: grpcrc1.02

Could not load texture because IDirect3D9::CreateTexture call failed.
This device does not support the queried technique.
Please help!

l_priZm_l
06-24-2006, 01:40 PM
Originally posted by adamlazure:
the game crashes and i receive a information package stating the following
Crash in application version: grpcrc1.02

Could not load texture because IDirect3D9::CreateTexture call failed.
This device does not support the queried technique.
Please help!

Click here (http://patches.ubi.com/ghost_recon_advanced_warfighter/ghost_recon_advanced_warfighter_1.16_mp_map_pack_1 .exe) Download the 1.16 patch.

What video card are you using?

adamlazure
06-24-2006, 01:53 PM
I am using the radeon card and the best update for the current time http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

adamlazure
06-24-2006, 02:01 PM
i downloaded the patch and it still crashes stating


Crash in application version: grpcrc1.02

Could not load texture because IDirect3D9::CreateTexture call failed.
This device does not support the queried technique.

adamlazure
06-24-2006, 02:03 PM
http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif i just got this game today and im not able to play it because graw crashes if anyone has any sugestions how i can fix this please make me aware!

l_priZm_l
06-24-2006, 02:07 PM
What kind of radeon? It may not be supported. Observe the stickys in the forum regarding system requirements.

RANGERB1951
06-25-2006, 05:50 PM
Need your specs please...

PotatoChips
06-25-2006, 10:46 PM
Originally posted by adamlazure:
I am using the radeon card and the best update for the current time http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

that doesnt tell us a thing... what model?

Forrester1975
06-26-2006, 02:44 AM
I'm running a Geforce 6600 with the same problem, UBI told me to re-install the game.
I hope I can save my savegames, otherwise I have to start frot scratch..... and it took me some time to get where I am now..... http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif
This weekend, i threw in another Gig of ddr 3200 ram so i hope the problem goes, otherwise i realle will have to re-install the game.
Otherwise it could allso be that the 1.16 fixes some stuff in certain missions, which will conflict with your last save....?

Rbrad1
06-26-2006, 05:04 AM
I had to re-install the game after 1.10. When I re-installed it said I had a newer version of the game and it would not re-install. I had to go into my folders and delete all things GRAW. After that, no problem with re-install and patching. I did have to rebind all the keys before for I began playing, so the "cross-com" would work.