PDA

View Full Version : Why no sound when I reload gun/drive car/get phone call?



C_c5
10-26-2008, 12:01 PM
Hi all
I bought FC2 on Saturday morning (was released Fri), went home and installed and played it fine for a few hours. There were no issues.

However this morning I booted FC2 up and all is well except there are some select sounds missing from gameplay.
For example there is audio when I fire a gun but when the reload animation kicks in there is no audio whatsoever.
When I get into a car I hear the engine ignition but then there is no noise of engine in idle or accelerating.
When I get a phonecall there is no ringing to be heard - I can only tell I have a call because of the icon. And when I do pick up the phone there is no noise of the phone's button being pressed.
Nor is there audio of any NPC's speech. When recieving a phone call or talking face to face I have subtitles but no audiowhatsoever.

This is all very strange because there is all other general noise etc. Guns make noise. Fire makes noise. Music can be heard.

So something has happened overnight so now the audio for these few details to be gone. I don't know what to do, but any suggestions will be greatly appreciated.

Incase, my specs are
Vista 32-bit
Intel Quad Core Q6600 at 2.4Ghz
3GB DDRII
GeForce 8600 GS or GTS - different menus and areas say different - at 512MB

How can I find the make and model of my soundcard?
_____________

I am just at a loss because things seem to have gone just overnight with no explanation.

All very strange.

C_c5
10-26-2008, 12:01 PM
Hi all
I bought FC2 on Saturday morning (was released Fri), went home and installed and played it fine for a few hours. There were no issues.

However this morning I booted FC2 up and all is well except there are some select sounds missing from gameplay.
For example there is audio when I fire a gun but when the reload animation kicks in there is no audio whatsoever.
When I get into a car I hear the engine ignition but then there is no noise of engine in idle or accelerating.
When I get a phonecall there is no ringing to be heard - I can only tell I have a call because of the icon. And when I do pick up the phone there is no noise of the phone's button being pressed.
Nor is there audio of any NPC's speech. When recieving a phone call or talking face to face I have subtitles but no audiowhatsoever.

This is all very strange because there is all other general noise etc. Guns make noise. Fire makes noise. Music can be heard.

So something has happened overnight so now the audio for these few details to be gone. I don't know what to do, but any suggestions will be greatly appreciated.

Incase, my specs are
Vista 32-bit
Intel Quad Core Q6600 at 2.4Ghz
3GB DDRII
GeForce 8600 GS or GTS - different menus and areas say different - at 512MB

How can I find the make and model of my soundcard?
_____________

I am just at a loss because things seem to have gone just overnight with no explanation.

All very strange.