PDA

View Full Version : Splinter Cell CT 1.05 multiplayer shutdown problem



maxprica007
07-21-2008, 02:12 PM
its what the title says, I got a problem on multiplayer, i played this game in the version 1.03, a lot of time ago, then I updated to 1.04, and no problem, I played a lot of time ,then i dont played for like 5 months, so i started playing again, first , I launch the actualization.exe (or something like that).
so it upgraded me to 1.05 euro, then I enter multiplayer, i played like 5 minutes on the tutorial (just for fun) and ...bAm!!! it crashed and it return me to desktop and it gave me the typical error window, so i think that wasnt something too critical(because I installed it on another computer and it works perfectly) so I restart my computer, run the multiplayer mode , try to play a online game, it started, going perfectly , and again...Bam!!! it crashed again -.- its really strange , because when I installed it on other pc it works perfectly , so i start getting crazy trying to make it work like 100 times a day.
PD: i got windows xp and when it gives me the error it says that it was on a file called SCCT_versus.ex
So thats why im asking you guys how to solve this problem, coz i love this game T.T
Thanks http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

maxprica007
07-29-2008, 03:43 PM
OMG im waiting like 1 month for any response and no one sayed something, im really bored, plz help me

Nemanja_978
11-20-2009, 01:32 PM
Listen i have a same problem and trying to fix it. when i go to coop go in lobby start to play with my teammate and that ive bin disconected from the session.ive played it about 3 mhonts ago and there was no problem but now on this 1.05 version is sucks idk why(sorry for my bad english...