PDA

View Full Version : Stutering mouse moves due to crosshair?



A9Plodicus
12-16-2006, 11:42 AM
Hi all http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

First of all I have not got any FPS issus at all with this game, it runs smooth as butter especially with shadows set to LOW http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

The problem I have is that when I pan the camera around the movement of my view stutters in time with the cross hair opening up wider, if I leave the mouse still and walk via WASD it really is nice and smooth http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Any suggestions anyone? Could it be mouse smoothing? Can't seem to find an option for it in the options dialog http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

MY specs are as follows :-

Athlon 64 3700+
2Gb Corsair PC3200 Ram
256Mb 7800GT
Abit AV8 Ultra Motherboard Nforce 4 ultra chipset
Creative Xfi soundcard
Tagan 480W PSU
also...
Microsoft Habu mouse
1280 x 1024 resolution via config edit

It's not the res. edit as I had it before with an ingame res. setting of 1280 x 900

A9Plodicus
12-16-2006, 11:42 AM
Hi all http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

First of all I have not got any FPS issus at all with this game, it runs smooth as butter especially with shadows set to LOW http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

The problem I have is that when I pan the camera around the movement of my view stutters in time with the cross hair opening up wider, if I leave the mouse still and walk via WASD it really is nice and smooth http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Any suggestions anyone? Could it be mouse smoothing? Can't seem to find an option for it in the options dialog http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

MY specs are as follows :-

Athlon 64 3700+
2Gb Corsair PC3200 Ram
256Mb 7800GT
Abit AV8 Ultra Motherboard Nforce 4 ultra chipset
Creative Xfi soundcard
Tagan 480W PSU
also...
Microsoft Habu mouse
1280 x 1024 resolution via config edit

It's not the res. edit as I had it before with an ingame res. setting of 1280 x 900

A9Plodicus
12-17-2006, 01:38 AM
fixed it slightly http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

turned off Vsync, which gave it a bit of a smoother feel http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif getting 35 to 40 FPS and all is well http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif