PDA

View Full Version : Codecs?



XyZspineZyX
10-23-2003, 10:20 PM
I have recently been engaged in creating a video based on FB, i have used FRAPS to capture some gaming in FB. After this i have been editing in Adobe Premier...so far so good, i can see all the edits and so forth. However, when it comes to rendering or exporting all i get is a black screen. To me it doesnt sound like a codec problem because on play back it would promt for the correct codec in order to view....and the original file from FRAPS is perfectly viewable.

A thank you in advance for any solutions given.

Stinger.

XyZspineZyX
10-23-2003, 10:20 PM
I have recently been engaged in creating a video based on FB, i have used FRAPS to capture some gaming in FB. After this i have been editing in Adobe Premier...so far so good, i can see all the edits and so forth. However, when it comes to rendering or exporting all i get is a black screen. To me it doesnt sound like a codec problem because on play back it would promt for the correct codec in order to view....and the original file from FRAPS is perfectly viewable.

A thank you in advance for any solutions given.

Stinger.

XyZspineZyX
10-24-2003, 02:08 AM
STING3R_o1 wrote:
- I have recently been engaged in creating a video
- based on FB, i have used FRAPS to capture some
- gaming in FB. After this i have been editing in
- Adobe Premier...so far so good, i can see all the
- edits and so forth. However, when it comes to
- rendering or exporting all i get is a black screen.
- To me it doesnt sound like a codec problem because
- on play back it would promt for the correct codec in
- order to view....and the original file from FRAPS is
- perfectly viewable.
-
- A thank you in advance for any solutions given.
-
- Stinger.
-
-


hi stinger,

if i got it right, you have imported the "frapsed" track into premiere, and edited it in the timeline then... which settings have you made for the "premiere project"? when you create the new project, chose "multimedia video for windows", but then go for "custom settings".
there is a page in "(custom) project-settings", where you have to chose the "video-filter" or "-compression" (imo the second page) you should chose another filter than the "fraps-decompressor" there. best would be a (nearly) lossless codec - it depends which have been installed before on your system. if you don't know, which might be best and if you have got enough hard-disk space temporarily available, select "no compression (filter)" and click "recompress" in the lower right corner. the frame-size should be best set to the frame-size of your "fraps"-record, same for the "fps" (which has nothing to do with "timebase"-setting).
after done the editing, you have to "export workspace as video", where you can customize the final output again. here you have to chose the compression (codec) for your resulting video.
i would recommend to export your edition with the same settings as in the project first! you will get a huge-sized video then, but it's faster done and you can experiment with different codecs after that. i like to do the compression of this "final edit" in "virtualdub". since no further editing is necessary, this program offers a lot of filters and can use all system-installed codecs. ...and it's pretty fast!
it is also more comfortable, when you want to do a "2-pass-compression" with "divx" or "xvid" and if you want to try different settings of these codecs.
anyway, i usually edit in "premiere" with uncompressed sources and uncompressed export and do all compression stuff in v-dub then..

good luck /i/smilies/16x16_smiley-happy.gif

XyZspineZyX
10-30-2003, 02:15 PM
Hi STING3R

Go check Virtual War Cinema

http://www.blacksheepwebdesign.net/VirtualWarCinema/index.php

Register yourself and discover a well organized forum, it's fast and reliable.

We'been discussing codec issue the whole week we "famous" movie makers like BPond and Scragbat.

Use the search feature for codec keyword, you can also search for DivX or Xvid, or go to General Tech support or Software Tech support.



Good flight to you !