PDA

View Full Version : athena sword does not install wrong language something



CaptainTrigger
10-04-2004, 07:57 PM
I purchased athena sword and i receive an error message that athena sword is not designed to your language, i think i have version 1.0 of raven shield installed i just dont know if i have a uk or us version, the raven shield i have is in a packaging with a small cloth bonnet as its cover for the box with operative's eye in the cover showing through. how can i know which version i have?

CaptainTrigger
10-06-2004, 08:37 PM
come on people please help me with it, how can I ask direct help from the game developer through email?

Gunny Highway
10-07-2004, 07:57 AM
Lawless already gave you the link in the other thread, it is explained in there. http://forums.ubi.com/images/smilies/blink.gif

UPDATE: I'm editing the post where the answer is to be more informative and easier to unstand now.

CaptainTrigger
10-08-2004, 11:37 PM
There is no language string in my registry this is my HKEY_LOCAL_MACHINE\SOFTWARE\Red Storm Entertainment\RAVENSHIELD

Default REG_SZ (value not set)
ExeName REG_SZ RavenShield.exe
InstalledPath REG_SZ C:\Program Files\Red Storm Entertainment\RavenShield
InstallType REG_SZ Full

Gunny Highway
10-09-2004, 10:16 AM
Try looking in the support dir on the Raven Shield CD or in <CDROM>:\Support\Manual

there is a folder in mine that is named English_UK so if yours only say English it is probably US version.

Have you ever updated your Raven Shield from 1.0? If so you donwnloaded a patch where it was a specific language.

If you first try and update Raven Shield to 1.56 version, you'll know what version of RvS you ahve and then it is easier to install your other Athena Sword version.

You could try and create a string in the registry called language and where the content is English UK or English or English US .

CaptainTrigger
10-10-2004, 10:38 PM
yes sir, i downloaded a UK 1.0 to 1.56 patch, i found out in the readme file that it is UK, I noticed that an english folder is created in the Ravenshield/support path with English_UK folder, i also noticed in the registry that the language entry was added, but i followed your insructions earlier and it wont work, thanks for the reply

Gunny Highway
10-11-2004, 11:53 AM
So you changed the folder in the support folder to English_US AND the registry string to English US (with no _ ) or US?

CaptainTrigger
10-16-2004, 06:19 PM
I am confused in the support there are now two folders one is English and the other is English_UK, in English folder its contents is a readme file only while the other (English_UK) contains two PDF files and a readme file. Which one do I need to change, by the way I have patched it with a 1.0 to 1.56 UK PATCH. Do i have to change folder names and registry again? The answer kinda didnt solved it. please tell me what to do

Gunny Highway
10-16-2004, 11:09 PM
You should probably edit the English_Uk folder to English_US and in the registry change English UK to US or English US. Notice the value in the registry has no _ onlu the folder in teh support dir has.

CaptainTrigger
10-17-2004, 04:18 PM
Yes sir, but at first it didnt work, I reinstalled raven shield then the patch, then making the adjustments and presto i installed ravenshield moments later i am watching the good intro movie. thanks for the help

Adddam
10-23-2004, 06:27 PM
im sorry but wat you described doesnt seem to make sense, or im missing something, i have the same problem havin a bought the UK Athena Sword after i moved to Australia. Wat specifically do you alter in the registry? And wat do you change it to? and did you rename a folder too? i really wanna make this UK version of athena work with my old us raven sheild.

Gunny Highway
10-23-2004, 07:00 PM
Adddam we're talking about this post (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=327106611&m=702100142&r=906101282#906101282) all explained in there.

CaptainTrigger
11-02-2004, 07:31 PM
i posted again because of the latest patch, the patches do not work so i unistalled raven shield and athena sword so i have to do this to update my ravenshield(correct me if im wrong)

1. install ravenshield(UK)
2. patch the 1.0-1.6(UK) of Raven Shield
3. do the adjustments mentioned in this post
4. install athena sword(US)
5. patch the 1.0-1.10 (which version should I use?)

Gunny Highway
11-02-2004, 07:53 PM
Not sure about point 5. but it will give you an error if it can't, I would try with UK patch first.