PDA

View Full Version : Problem joining a channel



thelexxman
03-02-2006, 01:51 PM
Hi!

I cant seem to join a chanel when i enter the ubi server. I just installed the game and registered. After i log in and enter the ubi server i see 5 or 6 channels to choose from but when i click one of them and press join, nothing happens. Ive tried several times and waited for like 15 min but still nothing happens. What is the problem and how do i solve it ?

Gattz13
03-02-2006, 02:18 PM
after nothing happens, turn H5 off with CTRL+ALT+DEL
then start it but exit it right after the main menu appears... normal with clicking on Exit to Desktop

then try it again with miltiplayer, take your time, make logner delay between ckliks, so will will let the PC give time to check what is needet to check

the all 5 servers are often full, try the empiest server always.

steel_warrior06
03-02-2006, 10:11 PM
Connection always has problem. Playing is very slow and disconnection http://forums.ubi.com/images/smilies/compsmash.gif

Patenaudeluc
03-06-2006, 07:46 AM
For all of you readers of this topic.

Please, please, please, GET CABLE OR WIRELESS BROADBAND CONNECTION RUNNING AT 5 MB/SEC. AS THE ONLY PROPER INTERNET CONNECTION ACCEPTABLE FOR TODAYS INTERNET DEMANDS!!!

Otherwise, you will be disconnected automatically at any time the server decides to drop you for being too slow at transferring game data to it and then to the other player which is currently engaged in gameplay with you.
http://forums.ubi.com/images/smilies/35.gif