PDA

View Full Version : Silent Hunter 1 question



Merrill43
08-11-2008, 02:31 PM
I hope someone on this forum can help me or tell me how to get a response from Ubisoft.

I'm trying to install my Silent Hunter 1 program on my new computer, a Dell Inspiron 530 running Windows Vista. I reach a point where the installation process stops and I get a message that says:
You must configure sound before you run the game
Then it instructs me to run sound.bat or setsound.exe or call SSI tech support.
None of these work.

Can someone help me, please?

Merrill43
08-11-2008, 02:31 PM
I hope someone on this forum can help me or tell me how to get a response from Ubisoft.

I'm trying to install my Silent Hunter 1 program on my new computer, a Dell Inspiron 530 running Windows Vista. I reach a point where the installation process stops and I get a message that says:
You must configure sound before you run the game
Then it instructs me to run sound.bat or setsound.exe or call SSI tech support.
None of these work.

Can someone help me, please?

tambor198
08-11-2008, 03:38 PM
Welcome to the SHIV Forums, Merrill43. Happy to have you aboard.


I've played SHI for many years and was one of the original members of the PTC which used SHI to perform their patrols. I myself have not tried running SHI on Vista. I also can say that I've not heard of anyone trying to install or run SHI under a Vista platform. You have to remember that SHI is a fairly old game and some of the things needed to run the game may not exist in Vista. I can tell you that SSI tech support does not exist anymore, SHI was bought by Ubisoft many years ago. I suggest that you try asking your question here (http://www.subsim.com/radioroom/forumdisplay.php?f=173). If anybody knows, I would think you can find your answer there.

Merrill43
08-16-2008, 12:03 PM
Thanks for your help, Tambor198; now I'm hoping that someone will know what I can do to activate SH1. I recently got SH4 and am in the tutorial stage of learning it. By the way, what's your connection with USS Tambor? I qualified on the second USS Bonefish, (SS-582).

tambor198
08-16-2008, 03:53 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Merrill43:
By the way, what's your connection with USS Tambor? </div></BLOCKQUOTE>



No real connection other than she was was my first command on my first patrol in the PTC. There is a gentleman here in the forums with the handle snakeyez77. His grandfather actually served in the USS Tambor during the war. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Taimantis
09-17-2008, 05:22 PM
Merrill43....unfortunately SH1 can't be run on the newer OS's as it was a DOS based game, I tried for a long time trying to get it running on XP but there was just no easy fix.

PatFung
09-27-2008, 06:21 AM
try running Silent Hunter 1 with DOSBox
http://www.dosbox.com/
install DOSbox v0.72, it will let you config your system as old 386/486 with dos emulation.
in dosbox prompt windows, use this command to mount your drive C etc.
mount c: c:\
if your game is in drive d:\SH1\
mount d: d:\
d:
cd SH1\
run SH1's exe or install.bat for setup

Taimantis
10-03-2008, 03:49 PM
Thanks PatFung.....I wiil give that a shot

BTOG46
10-03-2008, 11:17 PM
After seeing this thread I finally overcame my laziness and installed SH1 on my Windows XP computer, it's quite easy on XP, I'm not sure how easy it is for Vista though.
I used DOSBox and D-Fend, it took me longer to remember the DOS commands to get it installed from the CD, than it did to do the tweaking you need to get it running well.
It was a blast to play it again, nowhere near as pretty as SH4, but it's still as much fun as I remembered. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif