PDA

View Full Version : Multi SH4



Maverick_U2007
12-09-2007, 10:45 AM
Has anybody tried using Multi Sh4 , when patched to 1.4.

When I try I get the message 'file manager.dll not recognised, Sh4 Multi will close etc'.

I have read the release notes and it says use the file manager from version 1.2. Will that create a problem with 1.4 or can I just replace it for creating the Multi version??

Maverick

Maverick_U2007
12-09-2007, 10:45 AM
Has anybody tried using Multi Sh4 , when patched to 1.4.

When I try I get the message 'file manager.dll not recognised, Sh4 Multi will close etc'.

I have read the release notes and it says use the file manager from version 1.2. Will that create a problem with 1.4 or can I just replace it for creating the Multi version??

Maverick

aanker
12-09-2007, 01:30 PM
This may be a dumb question but are you using the new 1.4 version of Multi SH4? It is reported to work with:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">At the time of writing MultiSH4 has been tested with SH4 1.0, 1.1, 1.2, 1.3 and 1.4. If it detects a version of Filemanager.dll it does not recognise you will receive the error message: </div></BLOCKQUOTE>
2) Use the 1.4 version of Filemanager.dll that is in the 1.4 patch.

Art

PS: IMO one of the best mods for SH4.

Maverick_U2007
12-09-2007, 02:49 PM
Found the SH4 multi that works with patch 1.4..cheers

Maverick