PDA

View Full Version : A fix for me for now



ForgeBimbo
01-20-2007, 08:54 AM
With the assistance of the support staff I found something that has at least made the game 'playable' for now. When previously told to 'update' my drivers I simply went to my motherboard site for my onboard sound drivers. But it seems that after getting the drivers from the sound site the game is playable at ABSOLUTE MINUMUM SETTINGS ONLY. I don't consider this a solution but it has made the game playable.

On a side note just for fun I installed the DVD version again without the patch and was able to play thru the first couple of loads with good frames and very little issue at the recommended specs. Upon closing and trying to pick up from whre I left off it then proceeded to **** out again. So I figure if I want to play the game with out any patches and not stopping I might have pretty good success,

Still waiting for a patch so that the game can be played properly....

ForgeBimbo
01-20-2007, 08:54 AM
With the assistance of the support staff I found something that has at least made the game 'playable' for now. When previously told to 'update' my drivers I simply went to my motherboard site for my onboard sound drivers. But it seems that after getting the drivers from the sound site the game is playable at ABSOLUTE MINUMUM SETTINGS ONLY. I don't consider this a solution but it has made the game playable.

On a side note just for fun I installed the DVD version again without the patch and was able to play thru the first couple of loads with good frames and very little issue at the recommended specs. Upon closing and trying to pick up from whre I left off it then proceeded to **** out again. So I figure if I want to play the game with out any patches and not stopping I might have pretty good success,

Still waiting for a patch so that the game can be played properly....