PDA

View Full Version : Concerning the first cutscene.



complain
11-08-2006, 04:31 PM
Hello!

There is so much negative reactions on <b style="color:black;background-color:#a0ffff">UBI[/b] forums about Dark Messiah, that i feel i should outweight public meaning little bit to positive side. And i can be honest, beacuse its true.
When i first heard of DM, i was very excited, because im big fun of atmoshperic hack and slash fantasy games - Blade of Darkness and so on. I also liked Arx Fatalis and when i saw couple of videos from DM, i was really excited. Before couple of days, i finally got hands on Steam version of DM. ANd believe or not, im now in chapter 5 and i havent single CTD. Performance should be better, but in most areas games run betwen 20-50 FPS. But Source engine is very demanding on system reasource, and even on Low setting everything looks very beutiful. I think very helpful here is REALLY strong CPU, when i overclocked CPU to 3.6 GHz, framerate went up significantly, especially in performance demanding scenes.

My settings: Shadows LOW
Textures Medium
Models Medium
Water Simple reflection
Filtering Anisotropic 2x
Resolution 1024x768
My rig:
Mobo Asus 865PE
CPU Intel Pentium 3.2 Ghz 1MB L2 cache
1 GB DDR 400 memory
VGA MSI Geforce 7800 GS /OC 450/1200/
WinXP SP2, latest updates installed
VGA Drivers 93.71
Also i have two HDD, and Swap file is located on different disk than system. I dont suffer from any heavy lag in DM...

Thank you Arcane team for GOOD work

complain
11-08-2006, 04:31 PM
Hello!

There is so much negative reactions on <b style="color:black;background-color:#a0ffff">UBI[/b] forums about Dark Messiah, that i feel i should outweight public meaning little bit to positive side. And i can be honest, beacuse its true.
When i first heard of DM, i was very excited, because im big fun of atmoshperic hack and slash fantasy games - Blade of Darkness and so on. I also liked Arx Fatalis and when i saw couple of videos from DM, i was really excited. Before couple of days, i finally got hands on Steam version of DM. ANd believe or not, im now in chapter 5 and i havent single CTD. Performance should be better, but in most areas games run betwen 20-50 FPS. But Source engine is very demanding on system reasource, and even on Low setting everything looks very beutiful. I think very helpful here is REALLY strong CPU, when i overclocked CPU to 3.6 GHz, framerate went up significantly, especially in performance demanding scenes.

My settings: Shadows LOW
Textures Medium
Models Medium
Water Simple reflection
Filtering Anisotropic 2x
Resolution 1024x768
My rig:
Mobo Asus 865PE
CPU Intel Pentium 3.2 Ghz 1MB L2 cache
1 GB DDR 400 memory
VGA MSI Geforce 7800 GS /OC 450/1200/
WinXP SP2, latest updates installed
VGA Drivers 93.71
Also i have two HDD, and Swap file is located on different disk than system. I dont suffer from any heavy lag in DM...

Thank you Arcane team for GOOD work

znork
11-08-2006, 04:33 PM
g card and mem?<div class="ev_tpc_signature">

************************************************
Its nice to be important, but its more important to be nice!
************************************************
http://i11.photobucket.com/albums/a181/Oakwarrior/WWRTFABATAMTKUITGS-Userbar.jpg

complain
11-08-2006, 04:38 PM
Sorry? Graphic Card is MSI Geforce 7800 GS 256MB DDR3 memory, AGP version. It has overclocked core from 375 to 450, memory clock is default 1200.

znork
11-08-2006, 04:44 PM
Have you tried not to overclock g card?

But any way there they are working improveing the performance of the game and that will improve withe the comming patches i belive!<div class="ev_tpc_signature">

************************************************
Its nice to be important, but its more important to be nice!
************************************************
http://i11.photobucket.com/albums/a181/Oakwarrior/WWRTFABATAMTKUITGS-Userbar.jpg

Amras2006
11-08-2006, 04:48 PM
I tried searching this, but I may have missed the information.

Whenever my laptop gets to the first cutscene, after getting the crystal, the screen expierences this black and green block background. I'm led to believe that something made the game crash.

My laptop has all the recommended specs, except it has (IIRC) the minimum processor and does not have the sound card (again, IIRC).


I actually tried tweaking some of the specs around, and lowering the sound quality to low (don't use it anyways lol), but it persists. has anyone else experienced this problem?

EDIT: Noticed a few grammar errors/bad word uses, so changed it to make it a bit more understandable. Note to self; never make a forum post when you're tired.

Amras2006
11-08-2006, 04:48 PM
I tried searching this, but I may have missed the information.

Whenever my laptop gets to the first cutscene, after getting the crystal, the screen expierences this black and green block background. I'm led to believe that something made the game crash.

My laptop has all the recommended specs, except it has (IIRC) the minimum processor and does not have the sound card (again, IIRC).


I actually tried tweaking some of the specs around, and lowering the sound quality to low (don't use it anyways lol), but it persists. has anyone else experienced this problem?

EDIT: Noticed a few grammar errors/bad word uses, so changed it to make it a bit more understandable. Note to self; never make a forum post when you're tired.

complain
11-08-2006, 05:23 PM
Well, iam able to believe that they will improve performance with HIGH settings... but dont believe that if you cant play it comfortably now on medium or low settings you will after patching play it superbly.