PDA

View Full Version : Patrol corrupted after docking at Bessel.



Kielhauler1961
08-25-2008, 06:16 AM
I left Lorient on 1st October, 1941, intending to head straight for the Caribbean but found some good hunting off NW Spain. Only used 6 torpedoes plus some deck-gun rounds to put down six ships for about 35,000 GRT, but burned a lot of fuel in the process.

Headed over to Bessel to top-up at about the end of November. Saved before docking, went back out to SH3 Commander and set the 'days spent in port' to 1.

When I re-started the date was 3rd January, 1942, and the first patrol had become corrupted and I'd lost all the tonnage. When I click on on 'view personal profile' in the SH3 Commander main screen I get a dialogue box 'Invalid argument to date encode' and it wont let me in.

Luckily the 'second' patrol netted me over 100k so overall it wasn't to bad.

I run 1.4 + GWX 2.1 + Sh3 Commander 3.1 with 16k atmosphere & realistic damage.

First half of first patrol:
http://i283.photobucket.com/albums/kk295/kielhauler/SH3Img25-8-2008_122514_359.jpg
Second half of first patrol:
http://i283.photobucket.com/albums/kk295/kielhauler/SH3Img25-8-2008_122524_328.jpg

As you can see from this one, it correctly states that I left from Bessel, not Lorient. The dates of the first patrol don't bear any relation to my actual sailing dates.. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif
http://i283.photobucket.com/albums/kk295/kielhauler/SH3Img25-8-2008_122611_187.jpg

I didn't finally get back to Lorient until early March! The crew weren't impressed with having been out so long.

Anyone got any ideas?

Thanks in advance for any help.

KH.

VikingGrandad
08-27-2008, 06:02 AM
Sorry KH, I can't shed any light on this one. I've stopped by the Bessel a few times and not had any such problems.

I can only suggest you take a look at this:

http://alexbret.perso.cegetel.net/index3648.html?title=...ng_Corrupted_Careers (http://alexbret.perso.cegetel.net/index3648.html?title=Restoring_Corrupted_Careers)

Kielhauler1961
08-27-2008, 01:27 PM
Thanks for that VG, I'll give it a whirl. http://forums.ubi.com/images/smilies/25.gif Normally I take these occasional corrupted patrols & careers in my stride but as this was my first skipper to get 100k I'm sore about losing him!

KH.

tuddley3
08-28-2008, 02:42 PM
Originally posted by Kielhauler1961:
The crew weren't impressed with having been out so long.


http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/88.gif

Sorry, I am not laughing at you, just near you(Wipes the sweat off his brow). I just needed a laugh, it's been a long week.

Kielhauler1961
08-30-2008, 07:01 AM
No problems, Tudds.

A new installment of 'Zupp' is already loaded in Tube 2. Hope you enjoy!

"Torpedo, Los!" http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

HW3
08-30-2008, 01:05 PM
SH3 Commander will automatically do the one day in base at resupply ships but, it also adds 1 day for each percent of hull integrity lost to simulate damage repair. If this was the first patrol of a new career, and you bought new equipment/upgrades for your boat, SH III sometimes loses your ships and tonage for your first patrol.