PDA

View Full Version : n00b question no flaming please



bozibozic
12-08-2004, 01:12 AM
Ive had RvS for ages (since the first week it came out) and have never downloaded the patch but my MP has stuffed up and im gonna get a patch to hope it fixes. Do i have to get the first patch, then the second patch, then the next patch and so on. Or can i just get the latest one? Any suggestions for whcih one to get would be greatly appreciated.

bozibozic
12-08-2004, 02:05 AM
I just tried to install a V1.0 to V1.60 and it said that it is not the correct language and will not continue. WTF! Someone please help.

Embrace._
12-08-2004, 03:44 AM
Theres different versions for different countries. If your in the UK you need the UK version of the patch. Same if your from the USA. Check the name of the patch, if its the UK patch and your in the USA it wont work.

bozibozic
12-08-2004, 04:21 AM
Theoretically, if someone was to live in Australia would that person be screwed?

Ofcr_Lawless
12-08-2004, 07:10 AM
No, I belive they use the UK version.

bozibozic
12-08-2004, 05:01 PM
Ok i'tll try that!

bozibozic
12-08-2004, 06:43 PM
WOW! You're a genius... compared to me! THANKS