PDA

View Full Version : Please Help..Autopatch fixed mouse lag, now I have no red hues



Necryphis
10-26-2008, 04:03 PM
My game is now rendering all reds into blues, therefore I have blue fire, blue rocks..etc.
Even the movies at the start of booting up FC2 are in blue now.

I at first thought it was because I saved at night.. but going to day did not fix it.

However, everything is back to normal in the map editor..

Am I the only one with this problem?
Last night I was running this at Ultra high, max everything, and it was fine minus the mouse lag which is now gone.

Also, it keeps telling me my drivers are too old and to update...wtf? This is a new Laptop, newest Nvidia driver was already downloaded 3 weeks ago.

Oh and if its needed, I'm running it on DX10

Necryphis
10-26-2008, 04:13 PM
Originally posted by Necryphis:
My game is now rendering all reds into blues, therefore I have blue fire, blue rocks..etc.
Even the movies at the start of booting up FC2 are in blue now.

I at first thought it was because I saved at night.. but going to day did not fix it.

However, everything is back to normal in the map editor..

Am I the only one with this problem?
Last night I was running this at Ultra high, max everything, and it was fine minus the mouse lag which is now gone.

Also, it keeps telling me my drivers are too old and to update...wtf? This is a new Laptop, newest Nvidia driver was already downloaded 3 weeks ago.

Oh and if its needed, I'm running it on DX10

Ok, just changed compatibility to XP Service pack and everything's back to normal. I was using Vista 64bit before..dont know why suddenly it doesnt work.

Attempting DX9 now in vista before making any final calls.

Necryphis
10-26-2008, 04:17 PM
Alright, so Vistax64bit running it through Dx9 seems to run the game at normal colors.

Did not test for any dramatic graphic changes however.

Will try to update DX10 as a last call.

Hopefully this will help anyone else with this issue if someone happens to be afflicted by it.

Necryphis
10-26-2008, 04:35 PM
Negative, it does nothing.

So I cant run this at best with Dx10 now unless I want to play a world with chemically altered blue fire.

It's either Dx9, or XP.