PDA

View Full Version : Sorry for the OT but i really need help



SiLeNT-KiLLa134
03-07-2005, 07:45 PM
I have had these 5.1 speakers for a realllly long time and i have never figured out how to set them up. I only get sound out of the front 2. I dont have a sound card, only got the green and orangish colored ones. My friend said that i can just plug in the green one for all the speakers and set my speaker settings to 5.1 but im not sure what hes talking about. Please help me out on this one guys didnt think anyone else would be on any other forums sorry again

SiLeNT-KiLLa134
03-07-2005, 07:45 PM
I have had these 5.1 speakers for a realllly long time and i have never figured out how to set them up. I only get sound out of the front 2. I dont have a sound card, only got the green and orangish colored ones. My friend said that i can just plug in the green one for all the speakers and set my speaker settings to 5.1 but im not sure what hes talking about. Please help me out on this one guys didnt think anyone else would be on any other forums sorry again

XyZspineZyX
03-07-2005, 07:50 PM
I'm pretty sure that you need a sound card/ motherboard that supports surround sound. I have it built into my motherboard and it has 5 ports for sound.

SiLeNT-KiLLa134
03-07-2005, 07:54 PM
arghh.. i bought a sound card last year and it wouldnt go in the freakin hole thing. I think i broke it cuz when i tried to listen to something the sound was crackly and horrible, and it was only coming out of the front 2 still... computers are so confusing, why cant they just make it one plug.

JhonenVasquez
03-07-2005, 08:20 PM
I had a speaker system similar to yours. The speakers connect to the subwoofer then one plug to the computer.

SiLeNT-KiLLa134
03-07-2005, 08:44 PM
Can u please tell me how to set it up... my friend says u only need to plug in the green one... please tell me spec. directions if uve got the time. i really want it for scct..