PDA

View Full Version : First CTD since Patch1.3



Subsunk1307
08-04-2007, 09:10 AM
Ok March 1942 North of Celebes. Two Merchants 1 Medium 1 Small, daylight submerged attack One torpedo into the Modern Medium, slows down and lists to Port, One torpedo into the small mechant hit in bow, lists to Port, but increase speed to Six (6) knots. Fire another torpedo which takes her in the stern, I am following on free cam F11 see the expolsion then CTD http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

My system

AMD Athlon 64x2 Dual core 3600+
2.01 Ghz 1>00 GB Ram
Direct X9.0c
Nvidia Geforce 7300 GS
1024 X768 32 Bit Colour @ 75 Hz

davvie1
08-04-2007, 09:16 AM
Originally posted by Subsunk1307:
Ok March 1942 North of Celebes. Two Merchants 1 Medium 1 Small, daylight submerged attack One torpedo into the Modern Medium, slows down and lists to Port, One torpedo into the small mechant hit in bow, lists to Port, but increase speed to Six (6) knots. Fire another torpedo which takes her in the stern, I am following on free cam F11 see the expolsion then CTD http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

My system

AMD Athlon 64x2 Dual core 3600+
2.01 Ghz 1>00 GB Ram
Direct X9.0c
Nvidia Geforce 7300 GS
1024 X768 32 Bit Colour @ 75 Hz

You could be experiencing this problem outlined in this thread at Subsim..

Link...Taihosan CTD Fix 2.0 (http://www.subsim.com/radioroom/showthread.php?t=118975&highlight=Maru)

Subsunk1307
08-04-2007, 09:25 AM
Thanks will give it a try!