PDA

View Full Version : New Rig Problems



fuzzyfeatures
05-15-2006, 10:37 AM
Hi there, I'm now running

2 x1900 512mb cards on a a8r32 motherboard with the crossfire 3200 chipset. Corsair 2GB DDR XMS4000PT TwinX (2x1GB) Athlon 64x2 4200+ running windows xp home.

The animations in far cry keep stalling. you will be fireing from your weapon and then you wont be able to. the npc's cant either. Then suddenly you will fire several shots in one large burst.

other symptoms are muzzle flash will not go away. the machine guns on the vehicles will stop working. Also character animations will not function. npc's will run across the screen but their limbs will be frozen in place.

The game it's self looks fantastic. I can run it maxed out across the board.

I've tried changing the affinity and running in both crossfire mode and through just one of the cards. Which leads me to believe it is the processor that is causing me the grief.

I've heard of a patch for dual cores but I can't find it.

Any suggestions or solutions would be most appreciated. Thanks in advance.

fuzzyfeatures
05-15-2006, 10:37 AM
Hi there, I'm now running

2 x1900 512mb cards on a a8r32 motherboard with the crossfire 3200 chipset. Corsair 2GB DDR XMS4000PT TwinX (2x1GB) Athlon 64x2 4200+ running windows xp home.

The animations in far cry keep stalling. you will be fireing from your weapon and then you wont be able to. the npc's cant either. Then suddenly you will fire several shots in one large burst.

other symptoms are muzzle flash will not go away. the machine guns on the vehicles will stop working. Also character animations will not function. npc's will run across the screen but their limbs will be frozen in place.

The game it's self looks fantastic. I can run it maxed out across the board.

I've tried changing the affinity and running in both crossfire mode and through just one of the cards. Which leads me to believe it is the processor that is causing me the grief.

I've heard of a patch for dual cores but I can't find it.

Any suggestions or solutions would be most appreciated. Thanks in advance.

fabulouscoops
05-15-2006, 11:22 AM
There is a dual core patch. See this thread.

http://forums.ubi.com/eve/forums/a/tpc/f/170106891/...681023024#2681023024 (http://forums.ubi.com/eve/forums/a/tpc/f/170106891/m/2801072024/r/2681023024#2681023024)

fuzzyfeatures
05-15-2006, 11:30 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by fabulouscoops:
There is a dual core patch. See this thread.

http://forums.ubi.com/eve/forums/a/tpc/f/170106891/...681023024#2681023024 (http://forums.ubi.com/eve/forums/a/tpc/f/170106891/m/2801072024/r/2681023024#2681023024) </div></BLOCKQUOTE>

I have already read that post but it does not mention where to get the patch from. I can only find patches for 64bit windows. I am still on 32bit. Also as that post recommended I tried affinity to no avail.

Still need help.

pakmanis
05-16-2006, 03:37 AM
Try this (http://www.xtremesystems.org/forums/showthread.php?t=81429).

fuzzyfeatures
05-16-2006, 10:56 AM
Thanks pakmanis that seemed to help. But i'm still getting the same problem. It's just taking a bit longet to occur. However on a side note I am now able to play halo again, altho only for a few moments and then it crashes(which is an improvement as it wouldnt run at all!). Could the problems in far cry have anything to do with the crossfire mother board or X1900 cards anyone?

Here's my system again with extra detail. (incase it helps)
<UL TYPE=SQUARE>
<LI>ATI Radeon X1900 ***Crossfire Edition*** 512MB GDDR3 TV-Out/Dual DVI
<LI>Sapphire ATI Radeon X1900 XT 512MB GDDR3 AVIVO TV-Out/Dual DVI
<LI>Asus A8R32-MVP Deluxe Crossfire (Socket 939) PCI-Express Motherboard
<LI>Corsair 2GB DDR XMS4000PT TwinX (2x1GB)
<LI>AMD Athlon 64 X2 Dual Core 4200+
<LI>Seagate Barracuda 7200.9 80GB SATA-II 8MB Cache
<LI>3x Seagate Barracuda 7200.9 In external drives 200, 300 & 400. All daisy chained through firewire.
<LI>Zalman CNPS7700-CU Ultra-Quiet CPU Cooler
<LI>2x Zalman VF900-CU Quiet Copper VGA Coolers
<LI>Silverstone LC17 HTPC Case
<LI>Sony DDU-1615 DVD-ROM
<LI>Nesteq Semi-Fanless ASM PSU, 620W
<LI>M-Audio Revolution 7.1
[/list]

fuzzyfeatures
05-23-2006, 12:51 PM
Ok first of all thanks for the help. For any of you out there touting the new Asus MVP Deluxe Crossfire motherboard many and pretty much all of your problems (if you are like me) stem from the bios. You can download an update from asus that makes them all go away. That plus the dual core fix above solved all my probs. I'm one happy boy http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif