PDA

View Full Version : Problems with 1.31 patch and multiplayer!



rknteh1
03-11-2005, 02:31 PM
Help!

I can't seem to get my multiplayer to work with PT. Everytime I try to start up the game I get "please insert the correct cd-rom"-bla bla.
My friend has got the exact same problem, we both own a copy of the game.

Any suggestions?

rknteh1
03-11-2005, 02:31 PM
Help!

I can't seem to get my multiplayer to work with PT. Everytime I try to start up the game I get "please insert the correct cd-rom"-bla bla.
My friend has got the exact same problem, we both own a copy of the game.

Any suggestions?

Valserp
03-12-2005, 08:42 AM
Try inserting the correct CD(DUH!). It's cd3 that needs to be in your CD-Rom drive.
I hope you've got legal copies of the game, hmmmm?

rknteh1
03-12-2005, 01:55 PM
First of all,
"My friend has got the exact same problem, we both own a copy of the game."
And second, it is CD3.

We still have the problem. Now could someone please know how to fix this? we've tried reinstalling 'n everything, it's the EU version. It is impossible for us to play multiplayer with the rest of our friends.

ROXY_FOXY
03-14-2005, 07:55 PM
no one plays PT multi anymore (WAY TO BUGY TRUST ME), just wait for chaos theory.... enough said

doxos77
03-16-2005, 10:07 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by ROXY_FOXY:
no one plays PT multi anymore (WAY TO BUGY TRUST ME), just wait for chaos theory.... enough said <HR></BLOCKQUOTE>

I still play it. Now rknteh1 have you uninstalled everything, installed it again and downloaded the Eu patch 1.31 (http://patches.ubi.com/splinter_cell_pandora_tomorrow/scpt_multiplayer_update_v1.31_emea.exe)? If it still dont work call support, they helpt me but it was about my CD-Key.