PDA

View Full Version : Question about update - help needed



Zahaek
08-02-2005, 07:26 PM
Hi all, I just purchased the Silent Hunter 3 game. I live in Australia, so I tried to update with the European version of 1.4b.

Problem is when I run the update it says taht the program is unable to update because it says the missionEngine.dll is an unknown version. What the hell? How is this possible? I then went and downloaded all the other 3 versions of the patch (US download.dvd/EMEA download) but is says the same thing. Can anyone help?

Thanks

Zahaek

Zahaek
08-03-2005, 06:48 PM
Has no one else had this problem?

blue_76
08-03-2005, 06:51 PM
i've never encountered this problem, but i'd suggest you do a complete reinstall and try again. perhaps something went wrong with the installation process.

joepie95
08-03-2005, 07:20 PM
Zahaek,
The most likely cause is that MissionEngine.dll is not the orginal file (mods or other changes).
So you should get the orginal file or do a complete reinstall like blue_76 suggested. When you do the un-install, get rid of ALL the SH3 files and registry entries as much as possible (except your saved games and profiles) or you might end up not being able to reinstall at all. HTH

Zahaek
08-04-2005, 07:05 AM
Is there anywhere were I can check the version I am running?