PDA

View Full Version : Odd way to lose a Crew.



wm4668
01-16-2007, 01:20 PM
Had a really odd problem recently, saved in mid mission while submerged, something I have done on numerous occasions. On loading the save, I immediately got multiple "Men down on Deck" messages, on checking f7, all but 13 of the crew were dead!

I tried again, keying f7 straight away to see where the problem lay, what seemed to be happening was that the watch crew remained on the Conning tower (I had seen this before, but they did not die), and when they died, they were immediately replaced, the replacements dying straight away!

OK, I thought, I'll hit the "P" key immediately on reload to clear the Conn thereby stopping them from drowning. This worked, until I had reached a point where I could surface, and lo and behold, as soon as I surfaced, the Watch Crew died, were replaced and the the crew shrank to 13 survivors - scratch one mission! Anyone else had this problem, I have seen occasional references to not saving submerged, but never encountered this problem before. Running GWX if that makes any difference.<div class="ev_tpc_signature">

http://shutter10.pictures.aol.com/data/pictures/08/00A/3E/77/84/AF/vK+q6ZPiKxyizU1xsZSa7Xh0YLa7UCqG00D6.jpg

Kaiser_W
01-16-2007, 03:26 PM
I've had a similar issue where my conning tower was destroyed and when I reloaded at the surface the assigned deck crew immediately turned up dead..

wm4668
01-16-2007, 03:42 PM
Originally posted by Kaiser_W:
I've had a similar issue where my conning tower was destroyed and when I reloaded at the surface the assigned deck crew immediately turned up dead..

Interestingly enough, alongside the "Men down on Deck" message was a message from the CE "Watch Tower Damaged" so maybe it was the damage to the Tower causing the problem. The really annoying thing was having to reload fromearlier in the mission, thereby losing 40000 tons of shipping......<div class="ev_tpc_signature">

http://shutter10.pictures.aol.com/data/pictures/08/00A/3E/77/84/AF/vK+q6ZPiKxyizU1xsZSa7Xh0YLa7UCqG00D6.jpg

tuddley3
01-16-2007, 04:23 PM
You should not save while submerged, weird things will happen. You should only save while surfaced, with no ships around(or they may loose their waypoints).<div class="ev_tpc_signature">

http://i101.photobucket.com/albums/m65/tuddley3/SH3%20Sigs/SubsimForumSigGWXUBWA.jpg
Proud Member Of The Kreigsmarine 4th Flotilla (http://4thflotilla.proboards49.com/index.cgi) LuS Strelow's Personnel File (http://www.geocities.com/cowboy_todd68/temporarypreviewfile.html?1168682938890/Strelow.html?1168517823046)
Community Manual (http://www.communitymanuals.com/shiii/index.php?title=Main_Page)
VikingGrandad's JSGME Instructions (http://forums.ubi.com/eve/forums/a/tpc/f/9091085392/m/3461029123)
Tuddley's FileFront Page (http://hosted.filefront.com/Tuddley3) - Includes Randomization Pack with Intro Screens & Pinup Girls ! ! !

wm4668
01-25-2007, 11:06 AM
Further to this, I've noticed that the problem isn't limited to being submerged. If the Boat is on the surface, any "yellow" damage to the Watchtower immediately kills the occupants, and replacements immediately die. Repair crews seem to be safe enough, meaning that the tower must be repair before assigning crew. I've started a new Kaleuns career with Gwx and this one doesn't appear to have the same problem. Maybe there's something residual in the career details for pre GWX Kaleuns which cause the problem. Anyone involved in the Dev Team got any ideas..........

KaleunFreddie
01-25-2007, 02:47 PM
Try deleting the SH3 folders in 'My documents' when reinstalling a new mod. http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

PhantomKira
01-25-2007, 10:20 PM
Destroyed tower killing crew is also a problem in stock SH3, if anyone else is still running it besides me.