PDA

View Full Version : Sound Blaster buzz with SH3



djackson44
03-18-2005, 03:09 PM
Got a problem with sound on this game. I have Sound Blaster Live! (it says Audio 6000 in the control panel)

Buzzes like crazy on and off, sometimes it's ok, then when I turn or give orders, it starts buzzing, and spitting sound.

I've already tried to update the drivers (they don't make it easy to do that).

My specs are

Xeon 2.66 GHz Dual processor
3 GB RAM
Nvidia FX 500 128 MB

Sound card is Sound Blaster Live!

Any suggestions?

djackson44
03-18-2005, 03:43 PM
Whats the best Sound Card that you recommend. The issue may be an old Sound Blaster here.

I heard SB Audigy II ZS Gaming is excellent.

anyone?

Sinclair07_fr
03-18-2005, 03:45 PM
I own a SB Live digital and i experienced these sound bugs. So i simply re-activated my good old onboard AC97 and it just works perfectly... http://forums.ubi.com/images/smilies/35.gif

TASKFORCE1x1
03-18-2005, 03:47 PM
I have the SB Audigy 2 ZS 9800. Works very very well. Nothing bad to report. http://forums.ubi.com/images/smilies/25.gif

DrReaper
03-18-2005, 03:50 PM
I have a Sound blaster Audigy 2 ZS Platinum and I am getting popping in my sound. Still trying to track down the problem.

Adlerson
03-18-2005, 06:45 PM
Getting popping and crackling too. And what's more. it's the only game this happens in.

Got a Sound Blaster Audigy too.

Addy

GropeForLuna
03-18-2005, 10:25 PM
Which drivers are you using? The basic XP drivers aren't very good. Either get the driver pack from Creative or install the Audigy drivers. KX drivers are good too.

You could also try turning back the Hardware acceleration in the Sound control panel.

blue_76
03-18-2005, 10:28 PM
well, both audigy2 and sb live! cards have been experiencing this problem.. i have a live! card and same problem as well.. i tried bringing down the hardware acceleration down, still didn't work. hopefully the next patch will fix it.

DrReaper
03-19-2005, 07:48 AM
Yeah I also tried turning down hardware acceleration in dxdiag and it didn't make a difference. I also have a problem with Joint Operations but those are the only games with problems. it's good to know it's not only me I was starting to wonder if it was only my computer with the problem.

DrReaper
03-19-2005, 09:01 AM
The fix is in for soundblasters... look in Silent Hunter III - Community Help then look under Cracking/popping while playing.