PDA

View Full Version : Installing Problems



GENZELEXPRESS
09-11-2007, 01:24 AM
I load the game it gets to the end of install and under the minimum requirements notification it is telling me that graphics driver version is 523. with a red x.I click info and it is telling me to update to 6683.Also, I tried to play game and the game play is a lil choppy,but the worst thing is the map is real dark on every level.I have latest driver installed for video card. HELP.

COMPAQ P4 3.0GHZ VISTA BASIC 32BIT
RAM 1024MB
150GB HD
ATI RADEON X1650XT 256MB VER: 7.9

NUDGEMD
09-18-2007, 05:55 AM
I got the same problem too. I hope people can help us soon coz i am dying to start.

Want2Snipe
09-18-2007, 12:27 PM
I have never had ATI cards so I can't help much, all I can tell you is that you MUST run the latest graphics and sound drivers if you expect to play the game decent.

If you are also running Vista, GOOD LUCK and I advise you to look through the Sticky post at the beginning of the forum for more advise.

Toothless001
09-18-2007, 01:03 PM
ATI just released new drivers a day or 2 ago, v 7.9 Give that a try.

HiImTed
09-18-2007, 09:17 PM
Interesting to note that there are issues with BOTH NVIDIA and ATI...

Not too much help here. But I feel your pain. It looks like there are a few of us here that basically got ripped for $50.

ut2k4wikichici
09-19-2007, 01:04 AM
i suggest you ditch Vista and go with a real operating system....... XP !

I say this because so many Vista users have had issues wit this game.