PDA

View Full Version : "THAT'S HOT!" Vesion Not working



nedsmith
06-18-2008, 07:06 AM
Hey, sorry if someone else posted this b4 but i couldn't find a thread on this, ok i bought Splinter Cell: Double agent last week and when i went to go play it after i installed it, it came up with the error messages "wrong CD please use Original CD" i clicked Retry about 1000 times and put it in and out a few times too, please can some one help me :F

nedsmith
06-18-2008, 07:06 AM
Hey, sorry if someone else posted this b4 but i couldn't find a thread on this, ok i bought Splinter Cell: Double agent last week and when i went to go play it after i installed it, it came up with the error messages "wrong CD please use Original CD" i clicked Retry about 1000 times and put it in and out a few times too, please can some one help me :F

Warrior0fLight
06-18-2008, 10:51 AM
This being the "Console" forum might not get you many responses. You should post it in the "SC Legacy (PC) (http://forums.ubi.com/eve/forums/a/frm/f/3651075192)" forum for a better group of 'those in the know'.

Sorry, I wish I could help you out with it. I've heard that the PC version is really buggy. There may be patches or workarounds for this problem, so be sure to check the UBI site for any updates and to contact support about it.

MorningNapalm
06-18-2008, 12:47 PM
Try to install the game on another PC to check if this is not a system related problem.

If that wouldn't work you can send information to Ubi for support (the contact details should be placed in readme file or in game instruction sheet added tho the box with the game.

You can also claim your copy in the shop where you have bought it.

nedsmith
06-18-2008, 04:04 PM
oops sorry i didn't realize that i was posting in the console forum, ty for trying to help and not just call me a noob http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif