View Full Version : Vista compatable

01-19-2007, 02:16 PM
Does anyone know if SH3 is compatable with Windows VISTA??

01-19-2007, 02:18 PM
yup after installing the patch from starforce and runing SH3 as administrator it runs fine,
and after i installed RTM drivers from nvidia it runs a tad faster then on XP<div class="ev_tpc_signature">


01-19-2007, 02:34 PM
Yes SH3 works great in Vista. The only problem I get is that I cannot enable anti-aliasing from the nvidia drivers. But this will be solved when newer RTM drivers are released.

01-19-2007, 02:58 PM
good to know

01-19-2007, 09:01 PM
Oh good, they finally made the patch. Maybe this patch should be stickied, unless it already has, I have not looked. If it is not, maybe you could ask VikingGrandad to sticky it. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif<div class="ev_tpc_signature">

Proud Member Of The Kreigsmarine 4th Flotilla (http://4thflotilla.proboards49.com/index.cgi) LuS Strelow's Personnel File (http://www.geocities.com/cowboy_todd68/temporarypreviewfile.html?1168682938890/Strelow.html?1168517823046)
Community Manual (http://www.communitymanuals.com/shiii/index.php?title=Main_Page)
VikingGrandad's JSGME Instructions (http://forums.ubi.com/eve/forums/a/tpc/f/9091085392/m/3461029123)
Tuddley's FileFront Page (http://hosted.filefront.com/Tuddley3) - Includes Randomization Pack with Intro Screens & Pinup Girls ! ! !

01-20-2007, 05:15 AM
ya know its funny that i have been reading article after article after article that repeats "all dx9 games played on Vista will run slower than on XP" something to do with Vista favoring the dx10 structure. but when ppl actually play a game on the Vista beta release, they all say everything is the same as on XP. makes me wanna NOT read anymore online articles.<div class="ev_tpc_signature">

Intel P4 3.2GHz, Intel 915GAV MOBO LGA775 Socket, 2GB DDR400 SDRAM, Thermaltake Tower112 w/80mm
Radeon X800 XL, Creative Audigy 2 ZS

01-20-2007, 05:19 AM
I suppose we'll all find out before too long, at any rate, if somebody has the link to the vista patch, can they post it here?<div class="ev_tpc_signature">

You can judge the character of a man by the condition of those around him.

01-25-2007, 03:08 AM
SH3 does not need patching to run on Vista.

The problem, as I have said before, is that Starforce's XP driver won't run on Vista. You need the Starforce Vista update. I posted the link to it in this forum earlier. Exercise the Find button!