PDA

View Full Version : Monitor issues



tucmox
11-21-2004, 04:22 AM
Hey,
Ok, this is wierd. Just installed a viewsonic vx910 19 in. LCD monitor on my rig that I have been playing FC on with narry a problem before this.
HP Pavillion w/ AMD Atholon 3000XP, 120 Gig HD,1Gig RAM, ATI Radeon 9800 Pro. I've hooked the monitor up using the digital Monster cable ($100 thank you!) and the signal is good. I've played UT2K4 and Half Life 2 with no problems and the image is stunning. When I load FC all I get is the spalsh screen then the monitor goes black and all I can hear is the normal soundtrack you get when the game boots up. The screen never comes back on..... I've installed 1.3 and have the monitor running at the recommended resolution (1280x1024). Any suggestions?

tucmox
11-25-2004, 04:18 AM
Wow,
don't everyone answer at once! Did I acutally stump ya'll or what?

doyoucare
11-26-2004, 11:01 AM
Hey...if I was clairvoyant I would spend it in the stock market and not answering questions here....

The trick is to figure out what you did (or didnt do). Either undo it or try a couple more things. Go into the video card control panel and look around and check some of the resolution/refresh rate settings.
Is your monitor listed under MONITOR?
Do you have multiple monitors enabled?

When you used the monster cable did you connect it to a different connector on the card?

Poke around and you will find it.

good luck

fabulouscoops
11-26-2004, 04:58 PM
try running the Far Cry configuration editor in the Bin32 folder. Set the video up there before you run the game.