PDA

View Full Version : Settings won't save



stooosh
04-04-2007, 06:48 PM
Hello.

I'm trying to make this game run that little bit smoother by altering the in-game settings. Unfortunately, not all of these changes are saving ('Standard,' & 'Custom' graphic modes always revert back to 'Next Gen,' and the EAX HD audio stays on) either when I start a fresh game, change from within a game, or if I reboot from the executable.

Is this a common problem, has anyone heard or have a fix/explanation, or is my computer & DA just playing silly buggars?

Any help appreciated, cheers.

stooosh
04-04-2007, 06:48 PM
Hello.

I'm trying to make this game run that little bit smoother by altering the in-game settings. Unfortunately, not all of these changes are saving ('Standard,' & 'Custom' graphic modes always revert back to 'Next Gen,' and the EAX HD audio stays on) either when I start a fresh game, change from within a game, or if I reboot from the executable.

Is this a common problem, has anyone heard or have a fix/explanation, or is my computer & DA just playing silly buggars?

Any help appreciated, cheers.

rogerwilco99
04-06-2007, 01:25 AM
It's a known set of problems and UBISoft doesn't care enough about their customers to fix it. I've reported it several times as a bug. They just close the case on me saying it's "solved". http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

Chiles4
04-06-2007, 11:15 AM
I have the same problem in spades but I have successfully saved video settings. After making changes, hit Apply and then Save. This takes you back up one screen. At this screen, hit Apply and then Save. On the next screen "up", do it again. It has worked.

It seems that they borked the user interface by placing the three video option buttons next to each other. I think (I'm not sure) that the Standard and Next Gen buttons should be grouped together...meaning either:
- show me only the Standard settings
OR
- show me only the Next Gen settings

The customize button simply lets you change (customize) the default settings.

But even using the method I described above, there are times when the UI will simply flip you the middle finger.

stooosh
04-08-2007, 10:08 AM
Thanks, but your apply & save method isn't working for me, Chiles4. I've been trying all afternoon.

Sounds like I'm stuck with Next Gen settings, unless I get a positive response from the Ubi ask a question thingy. I won't be too hopefull for a fix if you've had no luck, rogerwilco.