PDA

View Full Version : ServerIcon_T version mismatch?



Kerchu
10-05-2004, 01:16 PM
Hey, I keep getting this message on some server .. <span class="ev_code_RED">Package 'ServerIcon_T' version mismatch.</span>

Anyone know how to fix this? http://forums.ubi.com/images/smilies/cry.gif

Thx

Kerchu
10-05-2004, 01:16 PM
Hey, I keep getting this message on some server .. <span class="ev_code_RED">Package 'ServerIcon_T' version mismatch.</span>

Anyone know how to fix this? http://forums.ubi.com/images/smilies/cry.gif

Thx

sls1aw
10-05-2004, 05:15 PM
You want to look for the cache folder in your raven shield folder

"C:\Program Files\Red Storm Entertainment\RavenShield\Cache"

Delete what ever you have in that folder. That will fix it

CHAOS-Atlantis
10-05-2004, 05:24 PM
It probably means that the server is running the ServerIcon mod, and that you have a ServerIcon installed already on your computer with the same package name. So when it checks the two packages (the server's and yours) the checksums don't match.

Either rename your RavenShield\textures\ServerIcon_T, or delete it.

Kerchu
10-06-2004, 12:19 PM
Thank You guys http://forums.ubi.com/images/smilies/11.gif