PDA

View Full Version : can not install patches



StevePMo
09-17-2005, 02:38 PM
i keep getting an error message when i try to install patch 1.3, it asks me to uninstall patch 1.1, then starts to do just that, and then i get an error message Error 1316. A network error occurred while attempting to read from the file C:\Windows\Installer\FarCry(Patch 1.3 MSI) Any ideas? I'd like to be able to play online, but know i can't unless i patch the game up to 1.33

StevePMo
09-17-2005, 05:10 PM
disregard, got the answer in another post http://forums.ubi.com/images/smilies/35.gif