PDA

View Full Version : Unusual Problem With ScreenShots



WernherVonTrapp
01-30-2010, 05:17 PM
Well, I tried using the Search tab with "SS" as a keyword but couldn't find any references to my problem. Anyway, here it is: Every time I try to open my saved screen-shots, I get an error message stating that it is an unrecognized file format. But, the screen-shots are listed as .bmp (bitmap) images that should be easily opened by any picture viewer. I can open some (not all) of them in Photoshop but when I do, they appear very distorted. Anyone ever have a similar problem, or know what's going on here? http://forums.ubi.com/images/smilies/compsmash.gif
BTW, this has been a problem ever since I began using the RFB Mod.

tambor198
01-30-2010, 05:24 PM
What OS are you using, Werhner?

WernherVonTrapp
01-30-2010, 05:29 PM
I have Windows Vista (64 bit) but, I should note that, I was able to open SS before installing my latest Mod (RFB).

tambor198
01-30-2010, 05:34 PM
Originally posted by WernherVonTrapp:
I have Windows Vista (64 bit) but, I should note that, I was able to open SS before installing my latest Mod (RFB).


Then I would suggest using the JSGME and uninstalling RFB for the moment and checking your screenies again. See if you can work with them now. If you can reinstall RFB and look again. If the problem persists then I would retry d/ling RFB again as it would seem that some files might be corrupted from d/ling. That does happen once in awhile.

WernherVonTrapp
01-30-2010, 06:20 PM
Ahh, I will give that a try tomorrow. I'll let you know how I make out. Thanks for the suggestion. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

tambor198
01-30-2010, 06:22 PM
You're welcome, Werhner. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

WernherVonTrapp
01-30-2010, 06:27 PM
Oh, one more question Tam: Will I lose my saved games if I switch out of, or reinstall over, my current RFB? http://forums.ubi.com/images/smilies/sadeyes.gif

tambor198
01-30-2010, 06:48 PM
Originally posted by WernherVonTrapp:
Oh, one more question Tam: Will I lose my saved games if I switch out of, or reinstall over, my current RFB? http://forums.ubi.com/images/smilies/sadeyes.gif


No, I don't think so.

WernherVonTrapp
02-01-2010, 10:52 AM
Well, it's not RFB. I tried to take SS while playing the stock version but I get the same problem. The SS show up as a generic windows icon in my SHIV folder but when I try to open them, I get the "file format not recognized" message (even though they're listed as .bmp images). Again, when I open them in Photoshop, they're all distorted with horizontal lines, almost like an old TV screen that has poor reception.
Now I'll have to start trouble-shooting. I was able to take SS, at first, when I first installed RFB but, something must have changed somewhere along the way (graphic setting, etc.). I just updated my NVIDIA drivers (today) but that didn't help. If I had any hair on my head, I'd be tearing it out at this point. The only plus is that I can still play the game. http://forums.ubi.com/images/smilies/bigtears.gif

tambor198
02-01-2010, 11:54 AM
Sorry to hear that you are still having problems, Werhner. I'm sure you've mentioned it before, but I can't remember what OS your using (sorry, gettin old ya know).

WernherVonTrapp
02-01-2010, 12:51 PM
I'm using Windows Vista (64 bit) Home Premium. I can't figure out what happened. I do have some SS that I took when I first began using RFB. They appear as normal, mini-pictures in my SHIV folder. Somewhere sortly thereafter, something got screwed-up. I did update my graphics driver shortly after enabling RFB so, maybe it has something to do with my graphics settings (being out of sync) or something.

WernherVonTrapp
02-01-2010, 03:11 PM
OK, I fixed it! http://forums.ubi.com/images/smilies/clap.gif
Just in case anyone has this problem in the future, here's what it was, in a nutshell: My screen settings (in particular, the "Hertz", settings) were not in sync with the game. That is, I had my screen settings set at 60Hz while my game "screen" settings were set at 59Hz.
At least, that's what I have concluded. What a pain! Screen settings for the NVIDIA card, screen settings for Windows and screen settings for SHIV all have to be set at the same Hertz. http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif
It took me all freakin' day to figure that out!

tambor198
02-01-2010, 03:15 PM
Originally posted by WernherVonTrapp:
OK, I fixed it! http://forums.ubi.com/images/smilies/clap.gif
Just in case anyone has this problem in the future, here's what it was, in a nutshell: My screen settings (in particular, the "Hertz", settings) were not in sync with the game. That is, I had my screen settings set at 60Hz while my game "screen" settings were set at 59Hz.
At least, that's what I have concluded. What a pain! Screen settings for the NVIDIA card, screen settings for Windows and screen settings for SHIV all have to be set at the same Hertz. http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif
It took me all freakin' day to figure that out!


Well, the bottom line is you figured it out, all that matters in the long run, right? http://forums.ubi.com/images/smilies/25.gif

MWolfe1963
02-01-2010, 03:15 PM
Dang, Wern, I thought everyone knew to run the resolution and hertz the same for the game as the PC.... http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

I love XP......Now we expect you to enter and win the next SS contest

WernherVonTrapp
02-01-2010, 04:49 PM
Dang, Wern, I thought everyone knew to run the resolution and hertz the same for the game as the PC Actually, I did know that. I just don't know how one of my settings ended up at 60Hz. I must have inadvertently changed something after updating my drivers the last time. Every time I update my NVIDIA drivers, I have to go into the game and re-adjust my screen settings. I must have done it bass ackwards the last time. I've been playin' this game for over a month without the ability to open any SS. Now, I'm back in business. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif