PDA

View Full Version : Nvidia 75.90 or 76.10 UZO?



Davest1970
03-16-2005, 05:28 PM
Just wondering if anyone has tried these beta drivers for Nvidia boards and the UZO bug.

http://downloads.guru3d.com/download.php?id=10

Cheers,

Davest1970
03-16-2005, 05:28 PM
Just wondering if anyone has tried these beta drivers for Nvidia boards and the UZO bug.

http://downloads.guru3d.com/download.php?id=10

Cheers,

HeibgesU999
03-16-2005, 05:35 PM
bump

tradish
03-16-2005, 05:43 PM
Downloading now.

chrismer
03-16-2005, 06:38 PM
75.90 caused the game to not be able to load for me .. "Can not initialize 3d engine" was the error.. had to resort to latest fron nv website

tradish
03-16-2005, 06:45 PM
Nope, get a whiteout on the UZO (using 75.90)

TinPins
03-16-2005, 07:14 PM
Blimey!

Someone tell me this things been beta tested. Or are we doing the Bill Gates OS style of testing here, where a WIP is released and the buyers do the testing free of charge?

Either this things testing has been sorely lacking or UBI has released this game despite knowing about this all along. I mean these aint some obscure pieces of hardware and drivers we're talking about here. And they released it like this?

Nice.

Blaming the Nvidia drivers was a nice touch though.

I have A 6800GT and will not be buying this game until this bug is sorted. And that means fixed, not a keyboardhotkey-changegraphicssettings-eachtimeyouuseUzo workaround, but an actual fix. What other game expects you to have to change the graphics settings, each time you want to use a particular function of the game?

I wanna play this game bad. But not so badly that I'm gonna be happy messin with graphics settings all the time, just so it'll sort of work on my hardware.