PDA

View Full Version : Problems when entering Versus Mode



jpatter123
11-06-2005, 07:51 PM
Allright my single player plays absolutely flawlessly but when entering Versus mode everything becomes jittery. The Popup boxes only half open and the doors only open sometimes its like I am moving 1 or 2 FPS and the mouse is all screwey as well. I have updated to the 1.05 patch via the updater. here is my system...
Asus A8n-SLI premium Mobo
AMD athlon X2 4400 Toledo
Evga 7800 GT (forceware version 81.85)
2 x (1 gig Corsair twinxPRo C2) Ram
Raptor 10k 74 gig HD
Windows XP pro
DirectX 9.0c

I have heard of people having twitching problems in other games with the AMD dual Core chips (like chronicles of rid**** was patched to fix this) but never in one aspect of the game and not the other. I have submitted a request for help from UBI soft but usually forumns are faster. Appreciate the help.

jpatter123
11-06-2005, 07:51 PM
Allright my single player plays absolutely flawlessly but when entering Versus mode everything becomes jittery. The Popup boxes only half open and the doors only open sometimes its like I am moving 1 or 2 FPS and the mouse is all screwey as well. I have updated to the 1.05 patch via the updater. here is my system...
Asus A8n-SLI premium Mobo
AMD athlon X2 4400 Toledo
Evga 7800 GT (forceware version 81.85)
2 x (1 gig Corsair twinxPRo C2) Ram
Raptor 10k 74 gig HD
Windows XP pro
DirectX 9.0c

I have heard of people having twitching problems in other games with the AMD dual Core chips (like chronicles of rid**** was patched to fix this) but never in one aspect of the game and not the other. I have submitted a request for help from UBI soft but usually forumns are faster. Appreciate the help.

MR.Mic
11-06-2005, 08:03 PM
Try hitting Crtl+Alt+Del and then finding both SCCT versus processes and setting the processor affinity to processor 0.

jpatter123
11-06-2005, 08:43 PM
oof that made it better but still argueable if playable. I feel like I am moving in Syrup. The mouselook is horrendous. For instnace now when I jump its like slow mow and when the pop ups start I have to move the mouse around a bit before they will open all the way. Very frustrating.

AppleJack
11-07-2005, 09:55 AM
**** I got the same problem. everything moves in slow motion... and not just ingame.
Single player works fine though.
As jpatter123 said, it happens only in versus mode.
the funny thing is that this slo-mo reflects to online players as well, as they can see me float in the air while jumping.

one of the worst coding of an online game I have ever seen!

I got this game with my Leadtek geforce 7800GT extreme boundle.
If you ask me, its a 7800gt related problem.

my rig:
Asus A8N-SLI Deluxe
AMD Athlon64 3200+ winchester
Leadtek Winfast PX7800GT Extreme (81.87 / 81.85)
2x512mb ddr400 (geil value dualchannel)
WD 160gb sata
Windows XP pro SP2
DirectX 9.0c

Spekkio9
11-07-2005, 10:29 AM
Make sure that the "cool and quiet" option for your Athlon 64 processors in your system bios is disabled. Also, make sure all your drivers (motherboard, sound, video) are up to date. If they are already up to date, you can try rolling back to an older NVidia driver, using Driver Cleaner (google it) to fully uninstall the current drivers. I doubt there's an issue with the latest NVidia drivers considering I know of quite a few people who run the game flawlessly with a 7800gtx.

Total.Ck_
11-07-2005, 11:07 AM
To fix the slow-motion problem, go to C:\Program Files\Ubisoft\Tom Clancy's Splinter Cell Chaos Theory\Versus\System\Default.ini and change UseAlternateTimer=False to UseAlternateTimer=True. Problem solved. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

MR.Mic
11-07-2005, 11:12 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Total.Ck_:
The problem is definately because of cool n quiet. There's an option somewhere (maybe in the default.ini) that was something like AllowCPUVariation = False which fixed the problem when it was changed to AllowCPUVariation = True, but I don't remember where it was. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif </div></BLOCKQUOTE>

Set AllowAlternateTimer=True in default.ini in the /versus/system folder

Total.Ck_
11-07-2005, 11:13 AM
Meh, just refigured it out.

Spekkio9
11-07-2005, 11:19 AM
Or just disable the option altogether in the bios. Seems to make people have more problems with their software than it helps.

jpatter123
11-07-2005, 12:30 PM
I have cool and quiet disabled because I was playing with the Asus windows AI booster to overclock but thats not a great program so I shut that off too.
I will try changing the timer in the versus.ini tonight when I get home.. THanks for the help and will post what the results are.
Btw UBI-softs tech support sucks. I spent 15 minutes copying all the info from my system and my current drivers showing they were all up to date including directX and when I updated(less then a month ago) and what patch I was running for the game (the most current) and there response back to me was to update my drivers/directx or look and see if there are any patches. UGGGGH thanks for nothing.
Amazing how much more knowledge forum posters tend to have over trained? technicians who just cut and paste auto responses.

jpatter123
11-07-2005, 06:09 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Total.Ck_:
To fix the slow-motion problem, go to C:\Program Files\Ubisoft\Tom Clancy's Splinter Cell Chaos Theory\Versus\System\Default.ini and change UseAlternateTimer=False to UseAlternateTimer=True. Problem solved. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif </div></BLOCKQUOTE>

smooth as silk baby. that was it. Thanks a million.

AppleJack
11-07-2005, 07:43 PM
solved.. thanks.

bekotrain
11-07-2005, 08:51 PM
Glad you got it wokring Jpatter123 and welcome.

Think an email repsonse is bad? I spent on hold for 2 hours on the phone trying to get ahold of someone ot fix my order from them, and when i did get it fixed,its been 5 months and no arrival, cant take long for a package with SCCT in it to come from Calinforna by plane to canada, or even by truck.

a3c0i3d
11-08-2005, 04:46 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AppleJack:
solved.. thanks. </div></BLOCKQUOTE>

u prob dont remember me (because i was playing under a different name) but you are the guy from israel right? See how the sc:ct forum is your best friend.

And now practice those skills! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

AppleJack
11-08-2005, 08:34 AM
hehe, yea, I will. the game looks much better while moving at normal speeds... btw, frame rates were still pretty low, so I changed also the "MinDesiredFrames" from 35 to 55. now it runs smooth... some wierd settings this game has http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

jpatter123
11-08-2005, 02:11 PM
actually it seems A=typical these days. I just built my new system last month and of the 6 games I installed all except Doom 3 required some kind of tweaking to get them to run correctly.
Makes me start to appreciate consoles where the frame rates may be low and the programming restricted at least the programmers have a standardized format to shoot for making unplayable bugs such as these rare.
However badly I feel for the programmers having to program for multiple OS's , chipsets and video cards they are making enough money that these problems should not occur at the frequency they do. Picking up a 50 dollar game that is rated for your system should not be unplayable when you put it in your machine and at the very least if there is a problem a patch should be available and automatically installed. Never should i have to go and change a command line in an .INI file to make my new game playable on a top of the line system.