PDA

View Full Version : Demo doesn't start



Nintengod
08-25-2005, 03:05 PM
For me, when I double-click the shortcut on my desktop, the window that gives the options to "uninstal, "play", "languages, and "exit" works fine. Then, I press "Play" and an error window pops up that is titled "Myst V No_cd_dvd" and the error says " A required security module cannot be activated. This program can not be executed.". That doesn't make any sense. the No_cd_dvd part especially, for obvious reasons.

Nintengod
08-25-2005, 03:05 PM
For me, when I double-click the shortcut on my desktop, the window that gives the options to "uninstal, "play", "languages, and "exit" works fine. Then, I press "Play" and an error window pops up that is titled "Myst V No_cd_dvd" and the error says " A required security module cannot be activated. This program can not be executed.". That doesn't make any sense. the No_cd_dvd part especially, for obvious reasons.

Heimdall_G
08-25-2005, 03:21 PM
To confirm, this happens with the Myst V demo on a PC, when starting the demo from a hard drive?

Almlys
08-25-2005, 03:42 PM
That's a Securom (http://www.securom.com/) generic error.

That error appears if:
* Insufficient Administrative rights (for the low level access to the hardware that does the protection code)
* A debugger is present.
* CD emulation software is present.
* Your filesystem don't allows to create the required license files, because the protection is using a method that bypasses all stablished standards. (The license files are created inside "/Documents and Settings/username/Application Data/SecuRom/UserData/" )

I have also had this problem. And it was caused because all the user accounts are mounted from a remote server, and the SecuRom protection failed to create the correct files in the server. I have been forced to create a local user account that uses the local filesystem to avoid the problem.

It is possible that there may be other things that can trigger that error.

Katapulti
08-27-2005, 03:35 AM
I have got nearly the same error: "MystV no-cd-dvd" - "Invalid Licence. please contact support"

I shut down all programs in the background, I have admin rights e.t.c. but nothing worked. Then I created a new windows account and made a new installation - and I could enter the game! Wonderfull! I changed the graphic options and wanted to restart the game and : THERE, THE ERROR IS AGAIN - even with a new windows account: if you try to restart the game the error comes back. Thank you.

So I am running out of ammo - is there anyone with a concrete solution?

Heimdall_G
08-27-2005, 11:49 AM
Try the following:

1. If you're NOT using an update service like Steam (for Valve apps) that uses SecuROM, delete the SecuROM folders under \Application Data\SecuRom\UserData\. If you ARE using Steam, etc., this will probably kill it, so be careful.

2. Use Regedit to delete all SecuROM entries in your Registry. Again, if you're NOT using an update service like Steam....

3. Reboot, then uninstall the demo and re-install it from a clean boot. See Myst V: Clean Boot Install/Re-install With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/6171031163) for details.

Heimdall

Katapulti
08-28-2005, 04:12 AM
I play HL2, so I use steam, so the securom files should be updated regulary...the last time I played was yesterday, the securom files should be the actual ones.

Now how to solve the problem without killing steam...