PDA

View Full Version : Anyone else unable to go to the PC forums for this game?



GZA-LiquidSword
03-13-2005, 03:18 PM
Can someone else try it? It says I dont have permission to go there, even though it worked before.

GZA-LiquidSword
03-13-2005, 03:18 PM
Can someone else try it? It says I dont have permission to go there, even though it worked before.

h47x
03-13-2005, 03:27 PM
I was able to get on.

GZA-LiquidSword
03-13-2005, 03:31 PM
Thanks for trying. Hmm...

This is what it says:

"Error Welcome, GZA-LiquidSword [Logout]

You have not been given the permission(s) to access this page. You require the following rights to view this page: 'View Subjects (This Forum)'. For a full list of permissions you have on this community, please visit your MySpace Permissions page."

When I go to my permission page it says I have permission to view subjects. Are there any mods here that can help me out?

ySOpwn
03-13-2005, 03:43 PM
im getting the same error 2

scworld
03-13-2005, 03:45 PM
Will be dealt with soon. They are still moving/achiving the threads.

GZA-LiquidSword
03-13-2005, 03:50 PM
Thanks for the response, you can delete this if you want or keep it up so others can see the notice too.

allTankedup
03-13-2005, 07:42 PM
I'm having the same problem as well.

allTankedup
03-13-2005, 08:04 PM
Allright here is what you do.


logout, then browse over to the PC forums.


Once you are in, log back in using the login/logout link at the top, right of the list of threads.


Should work once you log back in.

stealthmaster736
03-13-2005, 09:06 PM
I to am having the same problem.Even though I'm buying CT on the Xbox I wanna see the conversations the PC people are having.

EDIT:Oh, I didn't see what the above dude said.

stavpal
03-14-2005, 06:12 AM
I have the same problem too

btw, allTankedup, if I log out and then try to get to the scct pc forums, I am redirected to the login screen so...

Rhoulette
03-14-2005, 05:38 PM
Are you guys still having issues? I'll double check the permissions but it should be all-access.

Jason-Alaska
03-14-2005, 06:02 PM
I thought this was a safeguard against the lowly slime ridden CONSOLE users from getting into the PC forums? http://forums.ubi.com/images/smilies/784.gif

I see a PC vs. console war in....
5....
4...
3..
2.
1.

NO PLATFORM WAR!! I was kidding! You slimmy console users can come to the PC forum anytime. Just take off your shoes before you come in and please... Tuck in that shirt! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

proam
03-14-2005, 06:59 PM
I'm still getting the same error.

Rhoulette
03-15-2005, 12:09 AM
Hm... I checked on the forum permissions and those are fine, so maybe it's you. I'll look into that tomorrow.

Jason-Alaska
03-15-2005, 01:12 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by proam:
I'm still getting the same error. <HR></BLOCKQUOTE>

Log out of the forums completely. Once you do that;

1.) Clear out your Internet cookies
2.) Delete your internet temp files
3.) Log back into the forums and see if that fixed it. This has done the trick for me on other forums that have given me any grief. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

proam
03-15-2005, 06:58 AM
Ah, now it works. Thx.