PDA

View Full Version : wierd problem after hosting a co-op plz help



wezzy101
10-11-2004, 04:17 PM
problem is i hosted a dedicated co-op server today and soon after went to join a european server wierd thing is before today i usualy have a ping between 16-40 but now after hosting its sticking at a constant 250 i reinstalled ,repatched the lot checked my comp isnt running any spyware came up clean same for viruses and in the stat net command ingame its showing my true ping at 330-400 with a massive delay between firing and impact plz if anyone knows why this has just sudenly happened heeeeeeeeeeeeeeeeeeeeeeeeeeelp http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

wezzy101
10-11-2004, 04:17 PM
problem is i hosted a dedicated co-op server today and soon after went to join a european server wierd thing is before today i usualy have a ping between 16-40 but now after hosting its sticking at a constant 250 i reinstalled ,repatched the lot checked my comp isnt running any spyware came up clean same for viruses and in the stat net command ingame its showing my true ping at 330-400 with a massive delay between firing and impact plz if anyone knows why this has just sudenly happened heeeeeeeeeeeeeeeeeeeeeeeeeeelp http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

LT.INSTG8R
10-12-2004, 05:55 AM
I always find a good reboot after hosting a Dedi always helps.

wezzy101
10-12-2004, 08:16 AM
thx gave it a try but still no luck realy anoying , gunny if you got any ideas m8 plzzz help heading for clanbase soon need me game unning smooooooooooooth http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Ofcr_Lawless
10-12-2004, 11:08 AM
Sounds like your ISP or an ISP between you and the server changed their routings. It does happen on occation. Have you tried to join other servers to see if they are all impacted?
If not I would not think it is your computer.

Gunny Highway
10-12-2004, 11:16 AM
The stat net is 330-400 and the 250 is the ping in the scoreboard?

Have you checked if you have other network cards enabled other than your Inet adapter. I know in some instances if I use my second network card with Internet Connection Sharing and the other PC that uses the 2nd adapter for Inet isn't hooked up my ping will be missing or messed up.

Also the difference with the fire and impact could be Immediate Fire toogle option.

You can try and run RvS in a Windows after the game has loaded into the MAP press ALT+ENTER and the game will be in Window mode, now open your firewall and see if anything else is hogging your Internet connection.

wezzy101
10-14-2004, 07:24 PM
thanks for replying guys dont know what it was prob ntl giving me hassel due to a late payment funnily enough it was just fine when i phoned them to pay lol nasty buggers