PDA

View Full Version : repairing problem?



AndyB.
03-26-2005, 06:59 PM
I just had damage and flooding on a mission. But the damage team just didnt want to start working with it...Anyone noticed this?

i sank and died.... ;(

AndyB.
03-26-2005, 06:59 PM
I just had damage and flooding on a mission. But the damage team just didnt want to start working with it...Anyone noticed this?

i sank and died.... ;(

AndyB.
03-26-2005, 07:07 PM
and no i didnt have silent running going....

blagheblah
03-26-2005, 07:22 PM
maybe the damages on ur ship was too big to repair?!

Black-Phoenix
03-27-2005, 02:55 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by AndyB.:
I just had damage and flooding on a mission. But the damage team just didnt want to start working with it...Anyone noticed this?

i sank and died.... ;( <HR></BLOCKQUOTE>

Light damage is automatically repaired by the crew in that compartment, if none are there you must add crew to the damage control section and click on the area damaged to get them working. Notice the little wrench working. Then you can click on the sub section (Not the damage control sub section) and take a look at how long it will take or if the item is destroyed or whatever. Hope this helps!

Das_Boot_U96
03-27-2005, 09:26 AM
good luck.

AndyB.
03-27-2005, 10:42 AM
okey but i actually tried this exactly and they still didnt want to. Thanks anyway

jmikkelsen
03-27-2005, 03:59 PM
if you are silent running, nothing gets done on the boat before you disable it.