PDA

View Full Version : Frame Per Second Suddon Drop - Please Help!



tegramon
01-20-2008, 07:23 PM
Hi

I just aquired a new PC and with it a copy of the materialization of one of my hobby's. Subcommander. Although I encountered two problems. One was a weird sound problem which I got over it by installing the latest drivers and one I cannot solve. But I hope you can help me guys.

My configuration is this :
MSI P6N SLI V2 with Intel Core2 Quad Q6600 2.4Ghz
2 GB RAM
MSI Nvidia 8600 GTS 512 NVRAM

Now ... this system is way above the recommended system requirements. And I can play with all settings to High (made me cancel my summer seatrip - just to say something about the graphics).
However after 10 minutes of game, from 80 fps with all settings high, the framerate drops around the range of 25-30 fps. I alt-tab back and again into the game and the fps gets back to normal. What is the problem? I want to play on High settings since the PC supports, I dont want to revert to medium. All GFX Drivers are updated and latest BIOS.

P.S. Using Vista Ultimate 33bit Edition.

Later P.S. Removed the post processing from the option list and the game is stable, did not liked the effect after all, im not in a movie http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Sparhawk81
01-23-2008, 10:23 AM
I didn't even know there's a post processing option...

Now that I think of it... what does this post processing do?? http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

tegramon
01-23-2008, 11:37 AM
It makes the game look like an old WW2 movie. It simulates an old film movie, by degrading a little the color in the yellow and adding lots of speckles to simulate old projectors. Not really atmospheric if you ask me. I like commanding subs not directing movies. It is better when it's off.

Sparhawk81
01-23-2008, 10:03 PM
Ooh I see... well now I understand why it reduces your FPS... must be quite a load for a video card! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif