PDA

View Full Version : Sound Problems



XyZspineZyX
04-02-2005, 10:28 AM
My sound is every now and again having a deafening schhhhhh, schhhhh, schhhhh over the top of anyone speaking in the prelude to the missions, happened on the last Splinter Cell as well. Whenever they are telling you about the mission it just before you start, the sound gets this schhhhhh, schhhhh, schhhhh over the top of the voices. How can I get rid of this? Have Windows XP, Soundblaster PCI512 Creative Labs Sound Card, latest nvidia Graphics drivers.

thanks in advance

John Dempsey

XyZspineZyX
04-02-2005, 10:28 AM
My sound is every now and again having a deafening schhhhhh, schhhhh, schhhhh over the top of anyone speaking in the prelude to the missions, happened on the last Splinter Cell as well. Whenever they are telling you about the mission it just before you start, the sound gets this schhhhhh, schhhhh, schhhhh over the top of the voices. How can I get rid of this? Have Windows XP, Soundblaster PCI512 Creative Labs Sound Card, latest nvidia Graphics drivers.

thanks in advance

John Dempsey

Roan0388
04-02-2005, 10:39 PM
Having the same problem. Would really like to see this solved.

SEECAMP106352
04-04-2005, 04:17 PM
I believe that the "white noise" or static sound or wtf ever u want 2 call it is caused by non EAX enhanced hd 24-bit sound compatability, for example anyone with a live 5.1 or older will have this problem. As for a solution, well the easiest thing would be to add an option to the sound menu allowing u 2 disable EAX support. The only other options are, either creative labs or red storm entertainment make a patch, however im not sure a patch could fix the incompatability of the older sound cards simply because they were made way before the new EAX enahnced hd technology was invented and therefore the game has no idea how to process that sound. I do know that if u lower the variables under the sounds menu it willl decrease the chance that it will happen, & the rarity when it does.

futt_bucker
04-08-2005, 09:24 AM
""As for a solution, well the easiest thing would be to add an option to the sound menu allowing u 2 disable EAX support. ""


How do you do that??!

VoidChoice
04-09-2005, 08:09 AM
I think this is the problem i am having, sort of like an angry modem noise. I can get rid of it by alt tabbing and doing something else for a while or muting for a while. I have a sb live 5.1 The 2 main causes of this are when an enemy spots me and goes to shoot but everytime i am on the breifing screen and the guy starts to tell me whats happening, it happens then.

i have this problem with Silent Hunter 3 aswell, it is abit more random when it happens in that game tho, and not as often.

Is there no known fix for this?

tanglebones1975
04-09-2005, 08:02 PM
I've posted this in a similar thread - but you can try fiddling with your DARE.ini file (in the/system directory of splintercell). fiddle with the number of channels and the output frequnecy. try 32, and 32000 respectively.