PDA

View Full Version : graphics are bloopy help plz



danfadge
07-16-2006, 07:40 PM
hopfuly some one will know how to fix this,

the game ran fine for almost a month then out of the blue the graphics became bloopy ( i dont know how else to explain it) there are random collored pixal box's poping up everywhere non stop and changing colors of course the game is no longer playable and at this point in time i want to throw it out the window.

on a side note whats with disk 2? when i install it dosnt use it at all and playing dosnt use it

danfadge
07-16-2006, 08:15 PM
some one please post somthing damnit

alias-hw
07-16-2006, 08:52 PM
Originally posted by danfadge:
some one please post somthing damnit

Okay, I posted something. Since I€m €˜someone€ I guess you got your wish.
Goodbye, have a nice day, see you around.

H.W.
Btw, the second disc, from what I have read by others, since I have the DVD version, is only needed when you install in a different language then English; it€s nothing more then the language CD. As for your game problems, I refer you to this post:

http://forums.ubi.com/eve/forums/a/tpc/f/7811096804/m/8...291097264#8291097264 (http://forums.ubi.com/eve/forums/a/tpc/f/7811096804/m/8791063264/r/8291097264#8291097264)

Since you say that the game was working fine before now, my guess would be that the problem is something different. Maybe some other software you installed. Not saying that you shouldn€t have installed other software, or even that this is the problem, just saying that it can be the problem.

danfadge
07-16-2006, 08:59 PM
havnt installed anything in fact the only thing i did was try to play a multiplayer lan game then it crashed and that happened tryed reinstalling updating vid card etc

alias-hw
07-16-2006, 09:22 PM
Again, please remember that this is just me guessing, I have no technical knowledge of drivers and all that, just have read quite some of the posts here.....


Originally posted by danfadge:
havnt installed anything in fact the only thing i did was try to play a multiplayer lan game then it crashed and that happened tryed reinstalling updating vid card etc

That might be your problem right there, actually. It might very well be that you old drivers worked just fine, and were supported. You upgraded to new drivers (a normal and smart thing to do in all other circumstances then dealing with H5) and this new driver is NOT supported by the game.

So it might actually be the updating of the drivers.
As for the multiplayer crashing... multiplayer is SO bugged that you can basically say that there is no multiplayer. In fact, the major thing patch 2 is supposed to address is fixing the multiplayer. Yes, that tells a lot about how bugged it is, the biggest thing supposed to be fixed in the patch is the multiplayer. Great, right? (Insert highly sarcastic tine with last two words.)

I know this is a hard thing to hear at the moment, but really my best suggestion would be to wait. Wait for patches that finally fix the game until it plays like it should. Don€t worry, you won€t be alone in the waiting, I have been waiting for two months on my promised map editor, and haven€t played the game for a couple of weeks already.

Actually, in that regard you are lucky, the multiplayer is supposed to get fixed with the next patch. Since the contents of the patch is already know, (hopeful) guesses are that it€s going to be released soon. I for one have to wait even longer. The map editor is promised with the third patch. If they are as fast with that as they are with the second patch, I could be waiting for 1-2 months yet.

Oh, joy.

H.W.

danfadge
07-17-2006, 05:44 PM
no no no no it crashed and farked up THEN i tryed to update the drivers after it was screwed