PDA

View Full Version : [PC]Rainbowsix Vegas 2 Multiplayer Issue!



RoadkillerPL
05-14-2008, 02:04 PM
Ok hello its more likely Punk Buster issue each time i connect to a pb protected server i get kicked after about 20-50 sec with the following error Kicked player RoadkillerPL for 0 minutes Reason: No Packet Flow

i know what you will say YOU HAV A **** CONNECTION well the answer is NO! every single pb protected game works fine lets say COD4 for example it works fine with pb no errors and stuff same with BF2 and so on i bought this game 4 days ago i really want to play on PB enabled servers coz there are few without pb there any help will be appriciated NOTE: TURNING OFF THE FIRE WALL DID NOT FIX THIS, ALL PORTS ARE ALSO UNLOCKED btw i use windows vista sp1 32bit home premium gfx card = Ati Radeon 2400 Processor = intel core duo 2.2x2=4.4 also 3gb of ram and sata hard drive 320 gb any one coudl you please reply and also to mods dont close this topic straight away please i really need help i searched google and nothing found it seems like i might be the only one with this issue


Thanks


Roadkiller

Dealer_0_Death
05-14-2008, 02:28 PM
NO, its most likely not a connection issue (although its been known to happen). The most likely cause is a botched auto update of punk buster. It doesn't always update properly if it auto updates.

Go to www.evenbalance.com, (http://www.evenbalance.com,) download the most current punkbuster update and install it manually...should fix the no packet flow issue for you.

RoadkillerPL
05-14-2008, 02:34 PM
done that like 20 times reinstalled the pb didnt help too :P ill try again though

EDIT:also i did both the manual update adn the pb setup update

Dealer_0_Death
05-14-2008, 02:42 PM
remove the firewall rules for PB and then put them back in for both the PB A and B files - for both inbound and out bound...BTW you can't really turn the Vista firewall off fully. Also make sure the punk buster services are started.

Also make sure that in the game settings that the punk buster setting is set to ON. I found out that mine was set to off after I installed the 1.02 patch.

RoadkillerPL
05-14-2008, 02:52 PM
alright ill do taht tommorow coz ill hav to go to sleep thanks for the info and ill update you with what happend tommorow http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif