PDA

View Full Version : New to the Game



SilentNight68
10-07-2005, 04:55 AM
Hey guys! I'm new to the game "Locked On" but I have Flanker 2.2 (?) and I love it....or loved it. lol. So a friend of mine just gave me this game and I coulnd't wait to get started, but when I loaded it and went to fly the A-10 I noticed that the cannon wouldn't fire. I tried the "C" to select the cannon and then hit the "SPACE" bar, but still nothing. Also, when I try to select my Saitek X45 control in the menu and then click "OK" it resets the game BACK to the default settings.
So then I went to look for the upgrade I saw that there where two of them. A 1.00 to 1.02 & a 1.01 to 1.02. How do I know what game version I have?

Oops, sorry, one more question here. Also, the "Flaming Cliffs" disc always gets an error message. Andy thoughts on this too?

Thanks everyone. I can't wait to start http://forums.ubi.com/images/smilies/784.gif

SilentNight68
10-07-2005, 04:55 AM
Hey guys! I'm new to the game "Locked On" but I have Flanker 2.2 (?) and I love it....or loved it. lol. So a friend of mine just gave me this game and I coulnd't wait to get started, but when I loaded it and went to fly the A-10 I noticed that the cannon wouldn't fire. I tried the "C" to select the cannon and then hit the "SPACE" bar, but still nothing. Also, when I try to select my Saitek X45 control in the menu and then click "OK" it resets the game BACK to the default settings.
So then I went to look for the upgrade I saw that there where two of them. A 1.00 to 1.02 & a 1.01 to 1.02. How do I know what game version I have?

Oops, sorry, one more question here. Also, the "Flaming Cliffs" disc always gets an error message. Andy thoughts on this too?

Thanks everyone. I can't wait to start http://forums.ubi.com/images/smilies/784.gif

SilentNight68
10-07-2005, 08:01 AM
LOL! Okay, I DID get the A-10 to fire, but I'm still learning how to release the other weapons she holds. I also got some of the buttons on my stick to work with the game. I think I'll need to go into the sticks config program and set up the others. And I also now know what version of the game I have (1.01) so that helped me out this morning as well. I downloaded the upgrade for that today as well althought I couldn't get the online "READ ME" page to open. It said that it would let me know what the fixes where for the game. But never the less, I ruled the sky this morning...or at least that's what I would like to think. lol! I'm just glad that the targets were not firing back at me and I had A LOT of ammo. haha.

Oh yeah, but I still cant get the "Flaming Cliffs" to work. Any ideas on that?!?!

SilentNight68
10-07-2005, 08:12 AM
Okay, I AM a little slow. LOL! I just found out about the "Flaming Cliffs" disc. LOL!

It pays to read, huh. HAHAHA!!

Brit_Radar_Dude
10-07-2005, 05:01 PM
While you wait for replacement FC disk, you should run through all the training tracks with your v1.01, then D/L the v1.02 patch that fixes a few things (but screws up some training tracks hence run the training tracks first).
Be aware one thing for v1.02 is that for increased real life realism that for USA aircraft only, the JS fire/Spacebar will always fire only the cannon, for other weapons missile,bomb,etc use Enter (and whatever JS button you map it to). For Russian aircraft Spacebar/JS fire does for all.

...and well done you http://forums.ubi.com/images/smilies/11.gif for reading the forum and saving me making the 50th "actually Gold has a bad 2nd CD" post, cos' it does get kinda old http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif