PDA

View Full Version : SCCT Sound Echo Problem



EdisLeado
01-04-2006, 07:44 PM
In SOLO, COOP and VERSUS -- The sound echos. In SOLO, when you take out your gun, put it away, when NPCs talk, when there is ambience -- It ALL echos and makes ABNORMALLY loud sounds. What can I do to fix this?

AppleJacks-Ck
01-04-2006, 08:37 PM
try resetting your sound drivers. sometiems when i restart my comp i get loud echos so i just have a shortcut to the sound driver reset button and poof! it works fine again

Vth_F_Smith_
01-04-2006, 10:32 PM
That's one way to solve the Problem! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif Another way could be to update your Sounddriver & Codec (if you're using Sound Onboard)! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

AppleJacks-Ck
01-04-2006, 10:47 PM
i am using the latest drivers for soundblaster live ;P

just an old card i guess =(

Vth_F_Smith_
01-05-2006, 12:27 AM
Soundblaster Live? "Oh the Memories....!" http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Chimera87
01-05-2006, 01:11 AM
yeah its ur sound drivers, smithy helped me out on this once too.....

that thread should b still around here http://forums.ubi.com/images/smilies/10.gif

Eclyps3
01-05-2006, 02:26 AM
I get that because I got a crappy onboard AC'97 with very poor EAX support. Try this - Start -> Settings -> Control Panel -> Sounds and Audio Devices -> Click "Advanced" on the "Speaker Configuration" -> Performance tab -> Decrease "Hardware Acceleration" with 1(so it's set to 3/4)

CryoGenesis
01-05-2006, 04:27 AM
I was using the nforce drivers for my AC'97 onboard card and had the same problem (with SC and Prince of Persia). After installing drivers from realtek.com.tw, problem solved http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

The__blueflame
01-05-2006, 05:54 AM
ohh I had that problem before... I never managed to fix it but luckily I had this new audio card on the way http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

EdisLeado
01-05-2006, 09:00 AM
Originally posted by Eclyps3:
I get that because I got a crappy onboard AC'97 with very poor EAX support. Try this - Start -> Settings -> Control Panel -> Sounds and Audio Devices -> Click "Advanced" on the "Speaker Configuration" -> Performance tab -> Decrease "Hardware Acceleration" with 1(so it's set to 3/4)

I've got the exact same AC'97 onboard sound chip. Lemme try this out http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif